Menu
Reply
On our wavelength
  • 12
  • 0
  • 0
Registered: ‎01-04-2011
Message 1 of 15 (13,976 Views)

xbox 360 NAT type strict problem

I have just recently joined Virgin Media and encountered a problem with connecting my wireless xbox360 to the super hub, I go through the network settings on my xbox and it says my NAT type is strict, any idea on how to set it to open? I also have a Playsation 3 which connected fine and has an open NAT, please reply!

0 Kudos
Dialled in
  • 209
  • 1
  • 10
Registered: ‎06-11-2010
Message 4 of 15 (14,056 Views)
Helpful Answer
confirmed by DannyNumberOne
‎28-08-2015 00:15

Re: xbox 360 NAT type strict problem

192.168.0.1 into any browser address bar.

GoTo advanced setup. Then click services, then untick every setting.

See where this Helpful Answer was posted

0 Kudos

All Replies
Dialled in
  • 209
  • 1
  • 10
Registered: ‎06-11-2010
Message 2 of 15 (13,957 Views)

Re: xbox 360 NAT type strict problem

[ Edited ]

Are you using the hub??

 

If so disable the NAT setting all together it affects any gaming activity you do.

0 Kudos
On our wavelength
  • 12
  • 0
  • 0
Registered: ‎01-04-2011
Message 3 of 15 (13,964 Views)

Re: xbox 360 NAT type strict problem

Yeah I'm using the super hub, how do I disable the NAT setting? my PS3 is connected to the hub without any problems though

0 Kudos
Dialled in
  • 209
  • 1
  • 10
Registered: ‎06-11-2010
Message 4 of 15 (14,057 Views)
Helpful Answer
confirmed by DannyNumberOne
‎28-08-2015 00:15

Re: xbox 360 NAT type strict problem

192.168.0.1 into any browser address bar.

GoTo advanced setup. Then click services, then untick every setting.

0 Kudos
On our wavelength
  • 12
  • 0
  • 0
Registered: ‎01-04-2011
Message 5 of 15 (13,963 Views)

Re: xbox 360 NAT type strict problem

I forgot to say my xbox does actually connect but it is on a strict NAT type, which can cause problems e.g. hearing people on headsets, I don't know how to change it to an open NAT type

0 Kudos
Dialled in
  • 209
  • 1
  • 10
Registered: ‎06-11-2010
Message 6 of 15 (13,964 Views)

Re: xbox 360 NAT type strict problem

[ Edited ]

If this does not work use a youtube video to show you how to port-forward the XBOX. I have done this, and have a stable connection on the PS3.

0 Kudos
On our wavelength
  • 12
  • 0
  • 0
Registered: ‎01-04-2011
Message 7 of 15 (13,954 Views)

Re: xbox 360 NAT type strict problem

Is it something like NAT filtering that I need to uncheck?, I'm not currently at my house

0 Kudos
Dialled in
  • 209
  • 1
  • 10
Registered: ‎06-11-2010
Message 8 of 15 (13,951 Views)

Re: xbox 360 NAT type strict problem

Yes, something like that. Untick every setting in the services area.

0 Kudos
Dialled in
  • 209
  • 1
  • 10
Registered: ‎06-11-2010
Message 9 of 15 (13,948 Views)

Re: xbox 360 NAT type strict problem

[ Edited ]

Make sure you are hard-wired by ethernet to the SuperHub though, while unticking the setting.

0 Kudos
On our wavelength
  • 12
  • 0
  • 0
Registered: ‎01-04-2011
Message 10 of 15 (13,941 Views)

Re: xbox 360 NAT type strict problem

my xbox is upstairs though, I'm trying to set it up wireless, will it still work if it's not hardwired?

0 Kudos