Menu
Reply
Joining in
  • 8
  • 0
  • 0
Registered: ‎03-11-2010
Message 1 of 8 (2,300 Views)

wireless problems

Hi I had virgin installed yesterday but cannot connect to the wireless from my laptop but it works via ethernet cable when I try to connect through the wireless it says i am connected but only local or limited connection, I have a pc downstairs with a wireless stick and that seems to work fine ??

 

any suggestions ?

 

thanks

0 Kudos
On our wavelength
  • 37
  • 2
  • 9
Registered: ‎18-08-2009
Message 4 of 8 (2,274 Views)
Helpful Answer
confirmed by Andy (Lithium Technologies)

Re: wireless problems

If you have an Atheros wireless adapter you are one .. of thousands who have called VM in the last 3 months. It appears Atheros did not release an update for WPA / WPA2 Encrypted WIFI networks for some models of their Atheros Wireless Adapters..

 

Have you tried directly wired and go into device manager.. right click your atheros (under network adapters) and update drivers and choose the automatic search option.

 

This is effecting windows 7 and vista machines.

 

whats the exact message you get when you try to connect or when it fails etc?

** Please DO NOT Post Your Modem Serial Number, MAC Address Or Your IP Address!**
All opinions expressed here or in any correspondence are my own, and not those of Virgin Media.

See where this Helpful Answer was posted


All Replies
Superuser
  • 12.12K
  • 828
  • 2.02K
Registered: ‎08-06-2010
Message 2 of 8 (2,294 Views)

Re: wireless problems

few things would need to know since there is a common fix for this, but would need to check if it applies to yourself, can you supply:

 

1) make and model of laptop 

2) version of windows

 

also need to find what wireless adpater you have, to find this out click start -> right click my computer choose properties -> hardware or device manager expand network adpater and post the name of what's below the heading. 

 

first thing to do is on a wired connection is goto - http://windowsupdate.microsoft.com/ install all updates including any optional updates. 

 

If you can post back what the outcome was.

 

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎03-11-2010
Message 3 of 8 (2,287 Views)

Re: wireless problems

Thanks I am installing updates now even though I done that last night and didn't solve anything my laptop is a compaq presario cq70 notebook pc with vista, network adapters: Atheros AR5007 802.11b/g WiFi Adapter and Realtek RT8102E Family PCI-E Fast Ethernet NIC (NDIS 6.0)

0 Kudos
On our wavelength
  • 37
  • 2
  • 9
Registered: ‎18-08-2009
Message 4 of 8 (2,275 Views)
Helpful Answer
confirmed by Andy (Lithium Technologies)

Re: wireless problems

If you have an Atheros wireless adapter you are one .. of thousands who have called VM in the last 3 months. It appears Atheros did not release an update for WPA / WPA2 Encrypted WIFI networks for some models of their Atheros Wireless Adapters..

 

Have you tried directly wired and go into device manager.. right click your atheros (under network adapters) and update drivers and choose the automatic search option.

 

This is effecting windows 7 and vista machines.

 

whats the exact message you get when you try to connect or when it fails etc?

** Please DO NOT Post Your Modem Serial Number, MAC Address Or Your IP Address!**
All opinions expressed here or in any correspondence are my own, and not those of Virgin Media.
Joining in
  • 8
  • 0
  • 0
Registered: ‎03-11-2010
Message 5 of 8 (2,267 Views)

Re: wireless problems

Thank you very much lainey I done what you said and now have wireless working.

0 Kudos
On our wavelength
  • 37
  • 2
  • 9
Registered: ‎18-08-2009
Message 6 of 8 (2,256 Views)

Re: wireless problems

MAGIC!!! Enjoy Smiley Very Happy

 

 

** Please DO NOT Post Your Modem Serial Number, MAC Address Or Your IP Address!**
All opinions expressed here or in any correspondence are my own, and not those of Virgin Media.
0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: ‎10-03-2011
Message 7 of 8 (1,303 Views)

Re: wireless problems

Hi, having same problem, connecting. Engineer installed yesterday, have netgear vmdg280, but still not able to connect to net via wireless. rang customer support, they said need to update adapter drivers, tried this, even though system says mine are up todate. managed to connect via cable, after re boots, but still cant connect via wireless. When I try it says in system tray that iam connected, with excellent signal, but when i go into status, it gives ipv4 no internet access, same under ipv6.

 

activity packets sent, but not received. I have laptop make Medio/ model Akoya E5218 MD98 windows 7 explorer 8. Adapter Realtek RTL8191SE Lan 802.11n PCI E Nic

Driver version 2014.1.401 2010

 

I have a o2 dongle mobile, which connects no problem.  can anyone help after hours of frustration?

0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: ‎10-03-2011
Message 8 of 8 (1,259 Views)

Re: wireless problems

well, just managed to connect via wireless, at last.Smiley Surprised  34 hours later, after  so called installation!

 

 I disabled my windows 7 firewall program that have in systems tray, as  this seem to be stopping connection via ethernet cable firstly. The firewall i downloaded sometime ago, not had a problem when using o2 mobile dongle though.

 installed more up todate adapter driver, but still could not connect, then again went into network connections to try again to manually connect, right clicked and did a diagnose for the upteenth time, but this time! it found something and fixed it, said DHCP was fixed, and i was connected. the netgear device is now showing in Network too, but as CG2100D.

 

Anyway hope this may help others having problems, think virgin media need to do more with technical support help, i received no help when the engineer came, who just fixed cable from wall to box, and left me to do the rest, did not receive any instructions, on paper or CD

 

 

0 Kudos