Menu
Reply
Joining in
  • 10
  • 0
  • 0
Registered: ‎20-10-2010
Message 1 of 6 (255 Views)

wireless connection awful speeds

Unless i'm connected to my hub by an ethernet cable the speeds i'm getting through wireless are really terrible, i have ran lots of broadband speed checks and am getting less than 320kbs, this is on a 30mb connection.

 

Were as if i'm connected by my ethernet cable i'm usually getting around 27mb speeds, this is making having a wireless connection not worth having and annoying. it was fine when we first got broadband in but the last two weeks have been shocking.

 

any help please ?

 

Stew

0 Kudos
Problem sorter
  • 3.62K
  • 93
  • 326
Registered: ‎03-01-2010
Message 2 of 6 (254 Views)
Helpful Answer
confirmed by Smudge1979
‎28-08-2015 00:15

Re: wireless connection awful speeds

Have a read of Mark Wilkin's FAQ here. It contains useful tips to rectify your problem.

__________________________________________________________________________________________________________________________________________________________________________________________________________________ Please note: I have no connection with Virgin Media. All posts are my own opinion only.

See where this Helpful Answer was posted

0 Kudos

All Replies
Problem sorter
  • 3.62K
  • 93
  • 326
Registered: ‎03-01-2010
Message 2 of 6 (255 Views)
Helpful Answer
confirmed by Smudge1979
‎28-08-2015 00:15

Re: wireless connection awful speeds

Have a read of Mark Wilkin's FAQ here. It contains useful tips to rectify your problem.

__________________________________________________________________________________________________________________________________________________________________________________________________________________ Please note: I have no connection with Virgin Media. All posts are my own opinion only.
0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: ‎21-09-2011
Message 3 of 6 (245 Views)

Re: wireless connection awful speeds

Having same problem since last saturday night. I've given up trying to figure it out. Desktop is connected directly to Super Hub, laptops wireless, all speeds are nothing like they were last month. 

0 Kudos
Joining in
  • 10
  • 0
  • 0
Registered: ‎20-10-2010
Message 4 of 6 (225 Views)

Re: wireless connection awful speeds

followed that and still not working Smiley Sad

0 Kudos
Forum Team (Retired)
  • 3.39K
  • 69
  • 184
Registered: ‎18-03-2010
Message 5 of 6 (144 Views)

Re: wireless connection awful speeds

Hi jlitwin1972,

 

If you haven't already done so, please post a new thread detailing your issues, and we'll look into this for you. Piggy-backing onto an existing thread in this manner makes it more difficult for us to assist.


David Owen
Help & Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
0 Kudos
Highlighted
Forum Team (Retired)
  • 3.39K
  • 69
  • 184
Registered: ‎18-03-2010
Message 6 of 6 (143 Views)

Re: wireless connection awful speeds

Hi Smudge1979,

 

Have you tried checking for interference on your channel and changing to an uncongested channel, using a program such as InSSIDer, as detailed in the FAQ?

 

Thanks.


David Owen
Help & Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
0 Kudos