Menu
Reply
Joining in
  • 10
  • 0
  • 0
Registered: ‎01-01-2011
Message 1 of 4 (2,439 Views)

"YOUR SERVER DOES NOT SUPPORT AUTHENTICATION".

Hi all

I am currently accessing my 'ntlworld' mail via POP3 on Office 2010 and it works fine.

However, this is more than can be said for the PC which appears to be on its last legs.

With this in mind I have bought an Asus Transformer running Android 3 (Honeycomb).

I have set it up to access my Googlemail with no problems, but the NTL account will not work.

If I use the IMAP settings as shown on the forums (using ports 465 / 995 then I get the error as shown in the title?

 

Do I need to go back to basics and alter my POP3 to IMAP?

 

Am I correct in using smtp.virginmedia.com as opposed to ntlworld.com?

 

This is obviously an "Operator Malfunction" so any help would be appreciated.

 

Cheers

 

Mike

0 Kudos
Superuser
  • 14.66K
  • 1.16K
  • 2.04K
Registered: ‎11-08-2009
Message 2 of 4 (2,436 Views)
Helpful Answer
confirmed by Mike4122
‎28-08-2015 00:15

Re: "YOUR SERVER DOES NOT SUPPORT AUTHENTICATION".

[ Edited ]

Try turning off authentication for the SMTP server as it's not enabled in all ntlworld.com areas yet.

 

Also are you trying to access the SMTP over Wireless or 3G - again smtp.ntlworld.com doesn't support off-net access yet

 

As temporary measure you can try using smtp.virginmedia.com with the authentication and correct ports which should work off-net

**********************************
I work for Virgin Media - but all opinions posted here are my own

See where this Helpful Answer was posted


All Replies
Superuser
  • 14.66K
  • 1.16K
  • 2.04K
Registered: ‎11-08-2009
Message 2 of 4 (2,437 Views)
Helpful Answer
confirmed by Mike4122
‎28-08-2015 00:15

Re: "YOUR SERVER DOES NOT SUPPORT AUTHENTICATION".

[ Edited ]

Try turning off authentication for the SMTP server as it's not enabled in all ntlworld.com areas yet.

 

Also are you trying to access the SMTP over Wireless or 3G - again smtp.ntlworld.com doesn't support off-net access yet

 

As temporary measure you can try using smtp.virginmedia.com with the authentication and correct ports which should work off-net

**********************************
I work for Virgin Media - but all opinions posted here are my own
Joining in
  • 10
  • 0
  • 0
Registered: ‎01-01-2011
Message 3 of 4 (2,425 Views)

Re: "YOUR SERVER DOES NOT SUPPORT AUTHENTICATION".

"Try turning off authentication for the SMTP server as it's not enabled in all ntlworld.com areas yet.

 

Also are you trying to access the SMTP over Wireless or 3G - again smtp.ntlworld.com doesn't support off-net access yet

 

As temporary measure you can try using smtp.virginmedia.com with the authentication and correct ports which should work off-net"



Thanks for that ....IT WORKS !!!!!!!!!!!

 

The useage of the ' smtp.virginmedia.com ' sorted it.

 

Thanks very much

 

Mike

0 Kudos
Forum Team (Retired)
  • 3.39K
  • 69
  • 184
Registered: ‎18-03-2010
Message 4 of 4 (2,388 Views)

Re: "YOUR SERVER DOES NOT SUPPORT AUTHENTICATION".

[ Edited ]

Hi Mike,

Thanks for the update (and thanks to Ben for the advice!). Please let us know should you encounter any further problems.


David Owen
Help & Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
0 Kudos