Menu
Reply
Tuning in
  • 8
  • 0
  • 0
Registered: ‎22-01-2012
Message 1 of 9 (7,316 Views)

Windows Live Mail no longer sending e-mails

I wonder if you could help me with a recent problem which started yesterday evening then was erratic the rest of the evening.   When I tried to forward a message to someone in my Contacts list it has been refusing to send.

 

I have had a box come up with the following message:-

 

An unknown error has occurred.

Subject 'Fw: Norfolk Churches Trust - Lord Robin Butler Talk' Server Error: 421 Server Response: 421 Cannot establish SSL with SMTP server 81.103.221.11:465, SSL_connect error 10054 Server: 'smtp.ntlworld.com' Windows Live Mail Error ID: 0x800CCC67 Protocol: SMTP Port: 25 Secure(SSL): No

 

(I feel there is more to this message but it doesn't come up anymore despite me trying to send the same message)

 

I have done a full system scan with Avast Internet Security both this evening and yesterday - yesterday I had 49 infected files but this evening none.

 

Thank goodness my e-mails are copied into VM webmail but I find it is quicker to just click on the Windows Live desktop to access my e-mails - rather than having to keep signing in to view them.

0 Kudos
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 2 of 9 (7,331 Views)
Helpful Answer
confirmed by LisaS235 (Moderator)
‎28-08-2015 00:15

Re: Windows Live Mail no longer sending e-mails

[ Edited ]

smtp.ntlworld.com server sems to be flip-flopping about a bit - the settings you show as not working (port 25, No SSL) did work for me earlier this evening, although the correct settings are port 465, SSL on.

 

You can always just give up with smtp.ntlworld.com and its various mood swings, and use smtp.virginmedia.com instead. You do not have to be using an email@virginmedia.com address, you can use email@ntlworld.com address (or any other VM legacy domain) just as well.

 

Full settings shown here, and illustrated for Oultook 2007 (slightly different layour to WLM, but all the same settings are there somewhere) here below:

http://community.virginmedia.com/t5/Email/POP3-email-setup-fails-for-Outlook-2010-Windows-7/m-p/9802...

 

(ignore the first part as you are not setting up from scratch)

 

 

More useful WLM help articles here should help setup using virginmedia servers:

http://help.virginmedia.com/system/selfservice.controller?pageSize=10&CMD=ADV_SEARCH&KEYWORDS=window...

 

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also

See where this Helpful Answer was posted

Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 6 of 9 (7,255 Views)
Helpful Answer
confirmed by CynthiaB (Moderator)
‎28-08-2015 00:15

Re: Windows Live Mail no longer sending e-mails

see:

http://community.virginmedia.com/t5/Email/Unable-to-send-email-messages/m-p/988923#M40365

 

error 0x800CCC0B also appears in the same Microsoft error page listing. First suspicion, if you were not previously using SSL in your setup, is that your AV email scanning could be conflicting with the SSL connection, but it is just a guess.

 

also make sure you are using smtp server authentication using your full @ntlworld email address and password

 

also check whether this applies:

http://support.microsoft.com/kb/827349

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also

See where this Helpful Answer was posted

0 Kudos

All Replies
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 2 of 9 (7,332 Views)
Helpful Answer
confirmed by LisaS235 (Moderator)
‎28-08-2015 00:15

Re: Windows Live Mail no longer sending e-mails

[ Edited ]

smtp.ntlworld.com server sems to be flip-flopping about a bit - the settings you show as not working (port 25, No SSL) did work for me earlier this evening, although the correct settings are port 465, SSL on.

 

You can always just give up with smtp.ntlworld.com and its various mood swings, and use smtp.virginmedia.com instead. You do not have to be using an email@virginmedia.com address, you can use email@ntlworld.com address (or any other VM legacy domain) just as well.

 

Full settings shown here, and illustrated for Oultook 2007 (slightly different layour to WLM, but all the same settings are there somewhere) here below:

http://community.virginmedia.com/t5/Email/POP3-email-setup-fails-for-Outlook-2010-Windows-7/m-p/9802...

 

(ignore the first part as you are not setting up from scratch)

 

 

More useful WLM help articles here should help setup using virginmedia servers:

http://help.virginmedia.com/system/selfservice.controller?pageSize=10&CMD=ADV_SEARCH&KEYWORDS=window...

 

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also
Tuning in
  • 8
  • 0
  • 0
Registered: ‎22-01-2012
Message 3 of 9 (7,251 Views)

Re: Windows Live Mail no longer sending e-mails

Odd thing is the offending e-mail had moved from my Outbox when I checked this evening to my Sent Items!   I no longer have the error message!  I have just sent myself a test e-mail - which is still in my Outbox!    Other people seem to be having e-mail problems - I will read through the entire e-mail section of this forum tomorrow as it is late now!

 

Many  thanks for your tip.

0 Kudos
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 4 of 9 (7,245 Views)

Re: Windows Live Mail no longer sending e-mails

there is this in the Status page

 

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also
0 Kudos
Joining in
  • 15
  • 0
  • 0
Registered: ‎10-03-2011
Message 5 of 9 (7,241 Views)

Re: Windows Live Mail no longer sending e-mails

I've found there is either a long delay or messages just stick in the outbox. I tried changing to smtp@virginmedia.com but received this error message when I did so:

An unknown error has occurred. Subject 'test', Account:xxxx Server: 'smtp.virginmedia.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC0B

0 Kudos
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 6 of 9 (7,256 Views)
Helpful Answer
confirmed by CynthiaB (Moderator)
‎28-08-2015 00:15

Re: Windows Live Mail no longer sending e-mails

see:

http://community.virginmedia.com/t5/Email/Unable-to-send-email-messages/m-p/988923#M40365

 

error 0x800CCC0B also appears in the same Microsoft error page listing. First suspicion, if you were not previously using SSL in your setup, is that your AV email scanning could be conflicting with the SSL connection, but it is just a guess.

 

also make sure you are using smtp server authentication using your full @ntlworld email address and password

 

also check whether this applies:

http://support.microsoft.com/kb/827349

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: ‎21-07-2010
Message 7 of 9 (7,124 Views)

Re: Windows Live Mail no longer sending e-mails

i do not have any issues but my friend a few streets away does. even though she hasnt touched her settings and set at 110 and 25 no ssl working fine for years, exactly the same as mine on ntlworld.com.
now when she send it comes back error - Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '421 Cannot establish SSL with SMTP server 81.103.221.11:465, SSL_connect error 10054', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67. It is so hit and miss. She sent from another ntl email and that worked, then tried again 10mins later and it didnt. her virginmedia email worked though
0 Kudos
Tuning in
  • 12
  • 1
  • 1
Registered: ‎09-03-2010
Message 8 of 9 (7,028 Views)

Re: Windows Live Mail no longer sending e-mails

try these settings Lynda67:

 

NTL/Virgin Email Settings:

 

select email address, select properties and make the following changes

 

General tab

 

Use email address's @ntlworld.com and keep password

 

Include this account when receiving mail or synchronizing     tick box

 

Servers tab

 

POP3:          pop3.virginmedia.com    (you will have pop.ntlworld.com)

 

SMTP:          smtp.virginmedia.com     (you will have smtp.ntlworld.com)

 

Outgoing mail server:

 

My server requires authentication        tick box

 

 

Advanced tab

 

Outgoing mail (SMTP)      465

This server requires a secure connection (SSL)

 

 

Incoming mail (POP3)       995

This server requires a secure connection (SSL)

 

 

hope this helps, Harry

Med
Joining in
  • 2
  • 0
  • 3
Registered: ‎25-01-2012
Message 9 of 9 (7,012 Views)

Re: Windows Live Mail no longer sending e-mails

[ Edited ]

Avast is the culprit.

 

I had a exactly the same problem. It was fixed by disabling the Real-Time Mail Shield on Avast.