Menu
Reply
Tuning in
  • 7
  • 0
  • 1
Registered: ‎03-10-2010
Message 1 of 8 (2,842 Views)

Unable to send emails to smtp.ntlworld.com via Windows Mail

In common with many other posts on this forum, this is another report of failure to send emails to smtp.ntlworld.com. The problem started last Monday (27th Sept). I'm using Windows Mail and have tried every variation of port and SSL settings. The error is:

 

An unknown error has occurred. Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '421 aamtaout01-winn.ispmail.ntl.com connection refused from [213.105.117.158]', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

 

Please advise when this will be fixed.

0 Kudos

All Replies
Superuser
  • 12.12K
  • 828
  • 2.02K
Registered: ‎08-06-2010
Message 2 of 8 (2,831 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

you need to change the outgoing port to 965 with SSL enabled.

 heres the guide for the settings for windows mail - http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1002&PARTITION_ID=1&TIMEZONE...

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Tuning in
  • 7
  • 0
  • 1
Registered: ‎03-10-2010
Message 3 of 8 (2,808 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

Thanks for the reply. The page you reference says to use 465 for the port, not 965. In any case, none of 465, 965 or 25 work. As I said in my previous post, I have tried every combination of setting, they all fail. I assume this is the same issue that many other people have reported on this forum recently. My impression is that VM are not fixing this issue properly, they are just reacting to reports of customer issues on a one-by-one basis. And why is there no information about it on the service status pages? Not happy.

0 Kudos
Tuning in
  • 7
  • 0
  • 1
Registered: ‎03-10-2010
Message 4 of 8 (2,781 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

Still experiencing this problem, and as yet no official response from Virgin Media. Just to be clear, my Windows Mail settings are as described here: http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=37919&CURRENT_... and I've tried all the variations on port and SSL, nothing works, can't send emails. The error is:

An unknown error has occurred. Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '421 aamtaout03-winn.ispmail.ntl.com connection refused from [213.105.117.158]', Port: 465, Secure(SSL): Yes, Server Error: 421, Error Number: 0x800CCC67

 

Can someone from VM please respond? 10 days and counting.....

0 Kudos
Tuning in
  • 7
  • 0
  • 1
Registered: ‎03-10-2010
Message 5 of 8 (2,723 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

Problem now resolved by changing the email account's outgoing server to smtp.virginmedia.com instead of smtp.ntlworld.com.

 

Many thanks to Ian in VM's telephone support department for his help and patience!

Tuning in
  • 10
  • 0
  • 1
Registered: ‎15-09-2010
Message 6 of 8 (2,587 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

After an hour on the phone to Virgin - being told that they could not help me - it was my fault - this is a free service anyway - it's your fault -i'm sorry - it's your fault - etc

 

I tried this and it works. Thanks for your help Virgin. Now looking into other providers.

0 Kudos
Joining in
  • 1
  • 0
  • 0
Registered: ‎14-10-2011
Message 7 of 8 (2,084 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

Changing the outgoing mail (smtp) to smtp.virginmedia.com from the smtp.old ntlworld.com worked ok for me

0 Kudos
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 8 of 8 (2,079 Views)

Re: Unable to send emails to smtp.ntlworld.com via Windows Mail

they didn't mention, together with smtp.virginmedia.com, you also need the following:

  • authentication (use full email address and password) [won't work without authentication]
  • port 465
  • SSL on
_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also