Menu
Reply
Joining in
  • 1
  • 0
  • 0
Registered: ‎25-03-2011
Message 1 of 5 (745 Views)

Unable to see other devices attached to SuperHub

I've just switched from BT to Virgin XL.  We have 2 laptops and a wireless printer attached to the SuperHub.

 

Neither of the laptops can see the printer, or each other.  Going to the SuperHub page I can see all 3 devices and there IP addresses.  Pinging the printer or a laptop gives "destination unreachable" errors.

 

Connecting the devices back to the BT Hub, all the devices can ping each other and the printer works fine.

 

Not, the only issue we are having with the new Super(?) Hub; but the most critical at the moment.

0 Kudos

All Replies
Superuser
  • 6.04K
  • 404
  • 1.08K
Registered: ‎17-10-2010
Message 2 of 5 (737 Views)

Re: Unable to see other devices attached to SuperHub

I take it that the Hub is broadcasting on the 2.4Ghz rage. (Bottom light green)

You could try setting the eireless mode down to the up to54kbps speed and crank up if that works.

0 Kudos
Rising star
  • 1.61K
  • 35
  • 64
Registered: ‎18-03-2010
Message 3 of 5 (724 Views)

Re: Unable to see other devices attached to SuperHub

Hi jason_bs4,

 

Have you made any other changes to the settings on the SuperHub? Have you set any static IP addresses or have you turned off any of the 'Services' ?

 

Regards,

Paul McD

Help & Support Forum Team

Cheers,

Paul McDonough Technical Strategist : Delivery Innovation. @Virginmedia
Personal tweets @guitaraholic
0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎01-03-2011
Message 4 of 5 (716 Views)

Re: Unable to see other devices attached to SuperHub

I dunno If I've got a superhub or not, but on my virgin supplied netgear I've got a wired device on a static IP which doesn't seem to show up on the router's config pages (though IS accessible if I try to connect to it).

0 Kudos
Super solver
  • 1.64K
  • 95
  • 139
Registered: ‎09-03-2010
Message 5 of 5 (709 Views)

Re: Unable to see other devices attached to SuperHub

Hello

 

To resolve the issue you need to turn off IP Flood Detection and also the SPI Firewall this will then resolve your problem

 

Mike

0 Kudos