Check your service statusCable National
Ask a question
Reply
Making Waves
Posts: 5
Registered: ‎12-07-2010
Helpful Answer

Oops! Internet Explorer could not connect to www.virginmedia.com

Please please please can someone tell me why I keep getting this message when I am trying to log on to the virgin website to access my emails! I have been trying for the last four days since I left the uk to no avail.  This virgin site is the only one that loads as each time I try to click on the email tab I get the messge above.

 

I am away for 3 weeks and really dont want to come back to the UK to have to trawl through 3 weeks worth of emails.

 

I hope someone out there can help me

 

Thanks

Forum Manager (Retired)
Posts: 3,634
Registered: ‎04-08-2009

Re: Oops! Internet Explorer could not connect to www.virginmedia.com

Occasionally this has come up on the email forum and it;s turned out to the be the fault of over active web filter programs. Have you tried using this address to access webmail - http://webmail.ntlworld.com ?

Making Waves
Posts: 5
Registered: ‎12-07-2010

Re: Oops! Internet Explorer could not connect to www.virginmedia.com

Many thanks for your response but unfortunately the ntlworld link did not work (again) either and came up with the same "oops" message.

 

Any other ideas?

The Troubleshooter
Posts: 1,054
Registered: ‎22-02-2010

Re: Oops! Internet Explorer could not connect to www.virginmedia.com

If your account has been migrated, you could bypass one more step by trying http://mail.ntlworld.com - but that will also try to connect to the virginmedia single sign on system, so if your local ISP has banned all virginmedia sites (probably because the name is offensive to them) there is little you can do.

 

Eric

Making Waves
Posts: 5
Registered: ‎12-07-2010

Re: Oops! Internet Explorer could not connect to www.virginmedia.com

Thanks that did it - just in time before I return to the UK tomorrow! Better late than never I suppose.

Good to Know
Posts: 653
Registered: ‎03-09-2009

Re: Oops! Internet Explorer could not connect to www.virginmedia.com

[ Edited ]

When I get this on IE8 I reosrt to using Firefox (5).  In fact I use FF most of the time on both my machines as they both have the same result.  That always connects albeit slowly sometimes.  No other web sites have this problem or behave this way in my experience.  For some reason VM web site has inherent loading issues and always has, for some reason IE8 and VM don't like each other at my end and elswhere it seems.  One day they might get it sorted but I'm not holding my breath.