Menu
Reply
Tuning in
  • 8
  • 0
  • 1
Registered: ‎13-05-2010
Message 1 of 5 (214 Views)

Modem OK but No Router (after 1 week line down)

We recently lost the Broadband line (coax) for 1 week, South Bracknell. Now the NTL (DOCSIS 1.0/1.1/2.0) Modem works OK but Router fails to connect. I mainly want wired system, but wireless useful for vistors. Have tried 3 different routers including LINKSYS Wireless-G and brand new TP-LINK TL-WR941ND. Cannot make them complete setup. Ethernet cable tested OK.

Is the modem the cause? Who is Digital Home Support and how much do they charge? Is it worth trying an event log? Is BT any better?

0 Kudos

All Replies
Superuser
  • 12.12K
  • 828
  • 2.02K
Registered: ‎08-06-2010
Message 2 of 5 (213 Views)

Re: Modem OK but No Router (after 1 week line down)

when you attached the router did you reboot the cable modem, since this is requried to clear the mac address of the previous attached device and give IP lease to new device eg your router. info about DHS http://www.virginmedia.com price is £30 to £60 

 

event log isnt required, as for bt it depends on how far you're from the exchange depends greatly on your speed, compared to virginmedia that doesn't matter.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Tuning in
  • 8
  • 0
  • 1
Registered: ‎13-05-2010
Message 3 of 5 (203 Views)

Re: Modem OK but No Router (after 1 week line down)

Thanks Paul

Every time I make a change I try de-powering modem. That's all that everybody says. At least you explained the   reason why!

I'm going to go through set up again, when time allows, and list details of when process stops. Has anything changed in the Virgin data format that negates the use of existing routers?

0 Kudos
Superuser
  • 12.12K
  • 828
  • 2.02K
Registered: ‎08-06-2010
Message 4 of 5 (200 Views)

Re: Modem OK but No Router (after 1 week line down)

Has anything changed in the Virgin data format that negates the use of existing routers? No

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Highlighted
Tuning in
  • 8
  • 0
  • 1
Registered: ‎13-05-2010
Message 5 of 5 (190 Views)

Re: Modem OK but No Router (after 1 week line down)

Well, tried again with the TP-Link and all worked fine this time. The only thing that might have contributed was the Powerline Ethernet Adaptor (85Mbps via mains) was plugged back in. That meant the router 2nd output was correctly terminated/ powered up, instead of dangling.

Now to test the LinkSys gear!

0 Kudos