Menu
Reply
Joining in
  • 8
  • 0
  • 0
Registered: ‎17-09-2010
Message 1 of 4 (1,669 Views)

(Error code: ssl_error_bad_mac_read)

An error occurred during a connection to pop3.virginmedia.com:995.

SSL received a record with an incorrect Message Authentication Code.

(Error code: ssl_error_bad_mac_read)

 

only recieve the above message on one account...other 2 work fine (touch wood)  cant see any problems with my TBird setup (after all it was working at 7am this morning)  Anyone have any idea's?? or is it a wait and  see?

 

many thanks...

 

Steve

0 Kudos

All Replies
Just joined
  • 1
  • 0
  • 0
Registered: ‎20-10-2010
Message 2 of 4 (1,658 Views)

Re: (Error code: ssl_error_bad_mac_read)

I've got the same error on Thunderbird, however I'm using the vintage blueyonder email address. Its always worked fine through IMAP until now.

0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎17-09-2010
Message 3 of 4 (1,655 Views)

Re: (Error code: ssl_error_bad_mac_read)

same here on Blueyonder.co.uk....

0 Kudos
Forum Team (Retired)
  • 4.94K
  • 100
  • 204
Registered: ‎18-03-2010
Message 4 of 4 (1,624 Views)

Re: (Error code: ssl_error_bad_mac_read)

Hi All,

 

These errors are usually experienced during an email outage, I'm not able to see any issues at present, can you please confirm if your issue is ongoing?

Regards,

Peter Rafferty

Help and Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question.
0 Kudos