Menu
Reply
Joining in
  • 2
  • 0
  • 0
Registered: ‎18-10-2011
Message 1 of 4 (206 Views)

ERROR SENDING OUT MAILS

ERROR MESSAGE....

An error occurred sending mail: The mail server sent an incorrect greeting:  aamtaout03-winn.ispmail.ntl.com connection refused from [82.26.21.206].

 

Sending of message failed.
The message could not be sent because the connection to SMTP server smtp.ntlworld.com was lost in the middle of the transaction. Try again or contact your network administrator.

 

PROBLEM SENDING OUT *********.NTLWORLD.COM THRU OUTLOOK 6 AND THUNDERBIRD.

ALL INCOMING MAIL'S FINE.

PLEASE CAN ANYONE HELP. HELP POSTED ON VIRGINMEDIA.COM ARE USELESS.

BEEN WITH NTL OVER 10 YEARS....FIRST TIME ANY ISSUE HAS ARISEN WITH MAIL.

 

THANKS IN ADVANCE SURU.

0 Kudos
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 2 of 4 (203 Views)
Helpful Answer
confirmed by SURU2007
‎28-08-2015 00:15

Re: ERROR SENDING OUT MAILS

so try using:

  • smtp.virginmedia.com
  • port 465
  • SSL enabled
  • authentication enabled (full username and password)
  • do not use SPA (secure password authentication)
_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also

See where this Helpful Answer was posted


All Replies
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 2 of 4 (204 Views)
Helpful Answer
confirmed by SURU2007
‎28-08-2015 00:15

Re: ERROR SENDING OUT MAILS

so try using:

  • smtp.virginmedia.com
  • port 465
  • SSL enabled
  • authentication enabled (full username and password)
  • do not use SPA (secure password authentication)
_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also
Joining in
  • 2
  • 0
  • 0
Registered: ‎18-10-2011
Message 3 of 4 (198 Views)

Re: ERROR SENDING OUT MAILS

thanks but.....

 

new error after following your instructions.......

 

An error occurred while sending mail. The mail server responded:  5.5.1 Authentication Required.                             
  Please verify that your email address is correct in your Mail preferences and try again.

 

Any idea?

I am willing 2 try everything possible.

ta Suru.

 

0 Kudos
Hero
  • 6.5K
  • 452
  • 1.04K
Registered: ‎28-01-2010
Message 4 of 4 (187 Views)

Re: ERROR SENDING OUT MAILS

[ Edited ]

SURU2007 wrote:

thanks but.....

 

new error after following your instructions.......

 

An error occurred while sending mail. The mail server responded:  5.5.1 Authentication Required.                             
  Please verify that your email address is correct in your Mail preferences and try again.

 

Any idea?

I am willing 2 try everything possible.

ta Suru.

 


did you complete the config screen for smtp server authentication?

This one is from Outlook 2007:

 

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also
0 Kudos