Menu
Reply
Joining in
  • 6
  • 0
  • 0
Registered: ‎26-06-2012
Message 1 of 10 (12,331 Views)

Can't connect my android phone to my wifi

Hi, hoping somebody can help.

 

I am a Virginmedia customer and have a super hub.  I have connected my laptop, PS3 and wii wirelessly to the internet without a problem.  Both my wife and I have Samsung Galaxy ace smart phones.  neither will connect to the wifi.  I put the password in and then I get a message saying the connection is disabled.  I have tried to connect to my cousin's wifi (he has a BT home hub) and the phone connected within seconds.  He tried to connect to my wifi via his ipad and couldn't. 

I have phoned the virgin technical team and they couldn't help me, so if any body has any ideas I would appreciate it.

 

Thanks

0 Kudos
Knows their stuff
  • 1.38K
  • 100
  • 245
Registered: ‎07-06-2010
Message 2 of 10 (12,325 Views)

Re: Can't connect my android phone to my wifi

[ Edited ]

Vader2279 wrote:

Hi, hoping somebody can help.

 

I am a Virginmedia customer and have a super hub.  I have connected my laptop, PS3 and wii wirelessly to the internet without a problem.  Both my wife and I have Samsung Galaxy ace smart phones.  neither will connect to the wifi.  I put the password in and then I get a message saying the connection is disabled.  I have tried to connect to my cousin's wifi (he has a BT home hub) and the phone connected within seconds.  He tried to connect to my wifi via his ipad and couldn't. 

I have phoned the virgin technical team and they couldn't help me, so if any body has any ideas I would appreciate it.

 

Thanks


Vader2279,

                    This information may assist you    Regards  dozer167

 

1. From your Android phone’s home screen, tap Settings > Wireless and Networks > Wi-Fi Settings.

 

2. If a green tick isn’t shown next to Wi-Fi, tap it to turn on your phone’s Wi-Fi.

Your phone will scan for available Wi-Fi networks and display all those in range on the Wi-Fi Networks screen.

 

Your Super Hub’s SSID and wireless Passphrase are printed on the back of your Super Hub.

3. Find your Super Hub’s wireless network name (SSID) in the list and tap it.

4. On the Enter Password screen, enter your Super Hub’s Passphrase and tap Connect.

That’s it! You’re ready to use your Super Hub’s superfast wireless Internet connection.

If you’re having trouble connecting to your Super Hub’s wireless network, check Troubleshooting the Virgin Media Super Hub.

 

 

 

I do not work for Virgin Media, I'm just another customer. If someone's helped you out say thanks by clicking on the kudos star. If someone's solved your problem, why not mark their message as a Helpful Answer?
0 Kudos
Tuning in
  • 33
  • 0
  • 0
Registered: ‎13-08-2010
Message 3 of 10 (12,307 Views)

Re: Can't connect my android phone to my wifi

I'm having a similar issue. My laptop, xbox 360, ipod touch all connect perfectly to the super hub wirelessly, however when using my samsung galaxy s2 if will say no connection, this happens everyday, i then log in to the hubs online wirless settings and change the wireless channel. this fixes the problem for a day then it happens again, so frustrating!I

0 Kudos
Forum Team (Retired)
  • 2.96K
  • 22
  • 123
Registered: ‎16-04-2010
Message 4 of 10 (12,298 Views)

Re: Can't connect my android phone to my wifi

Hi Vader2279,

 

Have you followed dozer167 advice? Any luck? We know the connection is not disabled at the SuperHub, as your laptop and PS3 work fine.

 

Please have a look at this section to change the wireless settings to suit your environment.

0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: ‎26-06-2012
Message 5 of 10 (12,296 Views)

Re: Can't connect my android phone to my wifi

Hi Ama,

 

I tried all of this before I came to the forum, with no luck. I'll try changing the channel and see how I get on

 

Thanks

0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: ‎26-06-2012
Message 6 of 10 (12,286 Views)

Re: Can't connect my android phone to my wifi

I have tried changing the wireless channel with no luck.  I get the message 'authenticating' and then the next message I get is 'disconnected'. This is really frustrating now

0 Kudos
Forum Team
  • 9.9K
  • 264
  • 966
Registered: ‎23-11-2011
Message 7 of 10 (12,277 Views)

Re: Can't connect my android phone to my wifi

[ Edited ]

HI Vader2279,

 

Could you please do a pinhole reset of the Superhub to restore it back to factory default settings?

 

Once you have done that, please log into the hub's configuration pages, change the speed mode to 145mbps and change the wireless channel.

 

I suggest the factory reset because I have encountered this problem myself  with my adsl router with regards to an I-phone. The reset resolved the issue.

 

Please let us know the outcome.


Jen
Forum Team


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Superuser
  • 12.87K
  • 395
  • 1.61K
Registered: ‎20-06-2010
Message 8 of 10 (12,275 Views)

Re: Can't connect my android phone to my wifi

have you tried changing the security ???

 

from say wpa to wep?

 

sounds stupid but it might work

 

 


The artist formally known as Swt4ajp
4 the love of films >> Forum Guidelines
0 Kudos
Just joined
  • 1
  • 0
  • 0
Registered: ‎21-04-2014
Message 9 of 10 (1,519 Views)

Re: Can't connect my android phone to my wifi

My Samsung will only connect if the password is at least 8 characters. The standard Virgin password was 7 characters and the Connect button would not work. I changed the wi-fi password and resolved the issue.

0 Kudos
Forum Team
  • 4.28K
  • 117
  • 229
Registered: ‎29-05-2013
Message 10 of 10 (1,476 Views)

Re: Can't connect my android phone to my wifi

Hi Vader2279, 

 

Thank you for sharing your work around for this, I'm sure it will be really useful for other customers in future. 

 

If you need us or have any queries let us know and we'll be happy to help you out. 

 

All the best. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos