Joining in
  • 25
  • 0
  • 0
Registered: ‎04-08-2010
Message 1 of 3 (326 Views)


Hi, have had the above error message for the last 2 days. Is this a known issue? 

0 Kudos

All Replies
  • 6.71K
  • 305
  • 1K
Registered: ‎17-07-2011
Message 2 of 3 (286 Views)

Re: C130

Assuming you've already used the search and found nothing, why not ring it in and find out?

Loc: PR4 1, TV: XL+SkyHD, BB: 100Mbps
2x 1TB TiVo: {15.3.1.RC3-VMC-2-C00}
SuperHub: R37 {Modem mode}
I don't work for VM, and I don't plan to!
Please use the Search feature before starting a new thread (or if you're feeling brave, RTFM! Smiley Wink)
To thank or if you Like a post, use the Kudos + button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Fibre optic
  • 1.01K
  • 11
  • 74
Registered: ‎10-12-2010
Message 3 of 3 (258 Views)

Re: C130

[ Edited ]

Over on the US forums they are talking about this error. I haven't looked into it a great deal but I think it relates to problems with the LAN ethernet connectivity between TiVo units (remember in the US they are not hobbled so can stream programmes and set recording on other TiVo's from another one).


Have you got two TiVo's connected together or one connected to your local LAN? Have you tried a reboot?


I believe its been introduced in the latest software (v20.3.5 or pre-v20.3.5) and looking at the posts it seems they have not fixed it yet in the latest US release (v20.3.8).

Services: 152Mb BB, XXL Phone, XL TV (with Sky Sports & Movies) + HD supplement
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos