Menu
Reply
  • 9
  • 0
  • 0
pmscott6135
Joining in
71 Views
Message 1 of 2
Flag for a moderator

thunderbird cannot connect securely to ebill2.virginmedia.com

As per title.

I have always been able to do this previously but it appears that something has changed.

My Thunderbird is set up so that I don't display images until I hit the button to display. On receiving my monthly Virgin bill message I got the title message after hitting the display images button. This never happened previously.

What's changed?

Thanks,

Peter

 

 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
39 Views
Message 2 of 2
Flag for a moderator

Re: thunderbird cannot connect securely to ebill2.virginmedia.com

Hi Peter,

Thanks for coming to us for help with this Smiley Happy

I believe that Thunderbird refrains from showing images by default. Selecting the 'Show Remote Content' button will allow images from that particular email.  However, adding a senders address by clicking the 'Always load remote content from.........." option means that the images will always be displayed.

You should be able to reverse this by going through the options in your Thunderbird settings (Edit >> Preferences >> Advanced >> Privacy >> Block loading of remote images in mail messages.)

Hope this helps Smiley Happy


Jen
Forum Team