Menu
Reply
  • 3
  • 0
  • 1
MHoath
Tuning in
531 Views
Message 1 of 5
Flag for a moderator

smtp port numbers

Virgin media sent me a letter saying that my internet connect has been identified as sending a high number of spam e mails.  my main pc has Norton security.   

I have changed e mail passwords etc.  the letter also asked me to change my smtp  pop3 and imap port numbers.  my pop3 setting seems to be ok as i can receive e mail.  however my smtp port number seems no good and i cannot send out mail from my nltworld address  (but i can if i go back to my old smtp port number).  any ideas please?  

thanks.   MH

0 Kudos
Reply

Helpful Answers
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
1,024 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: smtp port numbers

The new port settings are correct. But you should make sure that for the SMTP settings that you are authenticating sends (settings depend on your client) and that SSL is turned on.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.

All Replies
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
526 Views
Message 2 of 5
Flag for a moderator

Re: smtp port numbers

Before we start on the detail here tell us which ports and settings etc you are using for pop and smtp and that will make it much easier for us to help you.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 3
  • 0
  • 1
MHoath
Tuning in
524 Views
Message 3 of 5
Flag for a moderator

Re: smtp port numbers

smtp.virginmedia.com   465 now   (was smtp.ntlworld.com   25)  it seems to be 465 that causes the problem

pop3.virginmedia.com   995  (was  pop.ntlworld.com   110)

MH

0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
1,025 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: smtp port numbers

The new port settings are correct. But you should make sure that for the SMTP settings that you are authenticating sends (settings depend on your client) and that SSL is turned on.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 3
  • 0
  • 1
MHoath
Tuning in
503 Views
Message 5 of 5
Flag for a moderator

Re: smtp port numbers

seems to be working now - thank you Howard
Hope i don't need to bother you again (and that the spam emails are now killed)
MH