Menu
Reply
  • 1
  • 0
  • 0
chap_with_pc
Joining in
153 Views
Message 1 of 4
Flag for a moderator

sent email blocked as 'Spam Content'

Hi All,

I am experiencing a new problem when sending emails: an email that has a spreadsheet attached is failing to send, and I get the error message "Message could not be sent. Error message from e-mail transport server: 554-554 5.2.0 Spam content found". I often work from home, and I had no problem sending these same spreadsheets just a few weeks ago - but now they refuse to send. Emails that do not have attachments are sending fine.

Any ideas of what I need to do, as this is causing great problems getting information to my work colleagues.

Cheers

0 Kudos
Reply

Helpful Answers
  • 1.87K
  • 175
  • 338
J0hn
Super solver
228 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: sent email blocked as 'Spam Content'

  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
214 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: sent email blocked as 'Spam Content'

@J0hn

The problem is that @chap_with_pc is sending via webmail and the mail won't send.  (I recognise the message) - Virgin's outbound spam filter on webmail strikes again.

You could try sending using an email client such as Thunderbird instead.  The outgoing mail uses different servers so will get through.

@ForumTeam Can someone take a look.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.


All Replies
  • 1.87K
  • 175
  • 338
J0hn
Super solver
229 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: sent email blocked as 'Spam Content'

  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
215 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: sent email blocked as 'Spam Content'

@J0hn

The problem is that @chap_with_pc is sending via webmail and the mail won't send.  (I recognise the message) - Virgin's outbound spam filter on webmail strikes again.

You could try sending using an email client such as Thunderbird instead.  The outgoing mail uses different servers so will get through.

@ForumTeam Can someone take a look.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
65 Views
Message 4 of 4
Flag for a moderator

Re: sent email blocked as 'Spam Content'

Hi chap_with_pc, 

 

Welcome to the forums, I am sorry to see you have been having trouble with emails being bounced as Spam Content Found. 

 

There has been some changes to the email systems recently to help prevent this type of bounce back. If you are still having trouble please pop me a PM (Purple Envelope, top right hand corner) with the following information: 

 

The header of the failed sent email, which should be included as an attachment in the failed delivery notification/ bounce back message. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply