Menu
Reply
  • 5
  • 0
  • 0
Steve64
Tuning in
1,310 Views
Message 1 of 14
Flag for a moderator

"Forbidden" email access

As of today I'm unable to access my email. After logging in I'm taken to a blank page with the word Forbidden on it. I've cleared my Firefox cookies and cache, and tried the F5 trick but nowt happens.

I'm still getting most emails via Thunderbird but not some that I should be and need to know if they are being treated as spam.

0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,521 Views
Message 13 of 14
Flag for a moderator
Helpful Answer

Re: "Forbidden" email access

Thanks for getting back to me Steve64 Smiley Happy I have queried this issue with other departments and it is something that is already under investigation. I don't think we need to get any more information right now, so hopefully we can just sit back and wait for it to be fixed.

Apologies if I'm wrong though.


Jen
Forum Team




All Replies
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
1,305 Views
Message 2 of 14
Flag for a moderator

Re: "Forbidden" email access

Quite right. I'm going to give you advice that you may regard as unpalatable. Please try another browser and tell us what happens. I know it's a pain but there is something going on with web mail. If the cache clear etc hasn't work we need to find you something that helps, palliative rather than a resolution

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 5
  • 0
  • 0
Steve64
Tuning in
1,300 Views
Message 3 of 14
Flag for a moderator

Re: "Forbidden" email access

Thank you for your extremely rapid response Smiley Happy

I've just tried Internet Explorer and I get a "technical difficulties" page.

0 Kudos
Reply
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
1,296 Views
Message 4 of 14
Flag for a moderator

Re: "Forbidden" email access

I was dreading that kind of reply!

I've just tried accessing web mail in Chrome. No issues. Same in IE11. No issues

In these circumstances - I have no further advice to offer but I've done something else!

@ModTeam - someone needs to pick up quickly on this slew of posts reporting issues like this with web mail. There are too many not to think that something systemic is going on.

@ravenstar68 has already done this and I have mentioned in in our non-public SU forum. But this is getting excessive now. Something is clearly amiss.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 5
  • 0
  • 0
Steve64
Tuning in
1,289 Views
Message 5 of 14
Flag for a moderator

Re: "Forbidden" email access

I'm still running Vista (yes, I know) so I uninstalled Chrome as it's no longer supported. I've never upgraded from IE 9 as I only used it once and that was to download Firefox. I refuse to use it again. I'm gonna have to re-install Chrome. Thanks for your help Howard.

0 Kudos
Reply
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
1,282 Views
Message 6 of 14
Flag for a moderator

Re: "Forbidden" email access

My reaction to this is that VM web mail is supported by up to date and modern browsers which might mean that if VM have done any work on the servers your rather "ancient" OS and the browsers it supports might be at the root of your issues. Valuable additional information. Let us know what happens with Chrome. And can you test on a more modern PC and let us know too?


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
1,276 Views
Message 7 of 14
Flag for a moderator

Re: "Forbidden" email access

@danbayliss @James_W

Can someone please look into this urgently?  I've stated before that Virgin Media has put itself under obligation to resolve issues with the email service promptly, and I stand by that quote.  You cannot offer users a service, free or otherwise, and then take your own sweet time in fixing issues with that service.  While I do not expect the same level of SLA's as a paid for service.  Your users deserve a better response time, and they deserve to be kept informed.

For my own part of tested with three different browsers and gotten 3 different outcomes.  However I do not think the difference in browsers was an issue.

For each browser I started the connection by typing mail.virginmedia.com into the address bar directly.

Using Windows 10 Professional 64 Bit.

Attempt 1 - Google Chrome - Took a long time to actually bring up the login screen.  But once there I was able to log in without issue.

Attempt 2 - Microsoft Edge - Again a delay, however this time the connection timed out.  I was presented with a default blue OX Apps screen with the words Connection Error please retry.  Clicking retry did bring me to the login screen, from where I was able to log in.

Attempt 3 - Internet Explorer 11 - This time the loging screen came up straight away and I was able to login without incident.

Note: I normally use Google Chrome and have logged in without incident before now.  I have however seen similar behavior as exhibited by Edge, when using Google Chrome.

This is why I believe that the differences are not browser based, but down to the performance of either the Webmail App or the email gateway.

The behavior in the first 2 cases suggests that we are able to connect to the app fairly quickly.

________________________________________


Only use Helpful answer if your problems been solved.

  • 5
  • 0
  • 0
Steve64
Tuning in
1,256 Views
Message 8 of 14
Flag for a moderator

Re: "Forbidden" email access

I installed Chrome and was able to login. I used my Android tablet to login using Chrome with no problems. Using Firefox on my tablet brought an error message. It's obviously not OS related.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,238 Views
Message 9 of 14
Flag for a moderator

Re: "Forbidden" email access

Hi Steve64,

Thanks for all the useful information you've provided on here. I am currently collating examples of affected domains/browsers and your updates will be invaluable. What is your email domain please?

 

@HowardML - thanks for bringing this thread to my attention.

 

 

 


Jen
Forum Team



0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
1,235 Views
Message 10 of 14
Flag for a moderator

Re: "Forbidden" email access

@Jen_A

Just so you are aware, I was using my blueyonder email account when testing the platform above.

If you want me to PM you the address, let me know.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply