Menu
Reply
  • 7
  • 0
  • 0
RichardClarke2
Joining in
548 Views
Message 1 of 9
Flag for a moderator

problems with sending and receiving emails - imap4.virgin.net errors

Hi, This is my first post on this forum but am getting quite desperate.  Yesterday (3/11) my email on my computer (Windows 10 - Office 365) stopped picking up new emails and reported error messages when I tried to retrieve or send any emails.  The error message relates to me not being able to access imap4.virgin.net.

I have deleted the account on my laptop and reinstalled it but to no avail.  Since yesterday my phone email account has also stopped updating.  The only way I can access my emails as of this morning is by using webmail.

Any help appreciated - Is there a general problem

0 Kudos
Reply

Helpful Answers
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
973 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: problems with sending and receiving emails - imap4.virgin.net errors

Kath_F is a Virgin employee.

The Forum is primarily a means for users to assist other users with problems.  Virgin have an active presence on here in two forms.

Forum Moderators - who police the forum and make sure rules aren't broken.
Forum Team - who provide technical assistance.

Superusers like myself are users who through dint of our efforts in the past have been given special status by Virgin,  we do have a Forum area where we can raise issues directly to Virgin as well.  I've done this with the current virgin.net issues.  As it appears to be a domain issue rather than an email server issue.

Virgin have not deliberately withdrawn the virgin.net domain but it's registration appears to have lapsed AFAICT.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.


All Replies
  • 20.98K
  • 770
  • 1.56K
Forum Team
Forum Team
506 Views
Message 2 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

Hi RichardClarke2,

 

Welcome to the forums, I'm sorry to see that you have been having trouble with sending and receiving your emails. 

 

It sounds like the settings might be slightly out. Double check that the settings you are using are the same as the ones found here: Email Settings

 

As you're not having the same issue when using Webmail, this rules out it being an account issue. 

 

Do you have your mail set up on more than one device? If so do you get the same issues on them both or just the one?

 

Come back and let us know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 7
  • 0
  • 0
RichardClarke2
Joining in
500 Views
Message 3 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

Hi Kathy, Thanks for the reply.  All seems to be sorted after a good few hours trying to mess with the settings.

The problem existed on all machines (android & windows 10) and also impacted my wife's account. I guessed the settings may be wrong so I deleted and recreated the accounts on my android and windows 10 devices and accepted the auto set up.  Unfortunately the auto-setup didn't work.  So eventually I replaced references to Imap4 to imap.virginmedia no joy I left it for a day and it suddenly worked.

There must have been a problem with the servers that day or the removal of the old server addresses.  I know when I rang the virgin helpdesk, that they had had a few calls on the same subject that day.

I value my virgin email account but it did make me wonder whether I needed to try out an alternative as I lost email access for three days.

The webmail even went off on one of those days.

 

 

 

 

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
497 Views
Message 4 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

@Kath_F

There actually appears to be a major issue with the virgin.net domain itself.  I've made a post in the Superusers Forum - I'll PM you the link as it's not accessible to regular users.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7
  • 0
  • 0
RichardClarke2
Joining in
494 Views
Message 5 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

Thank you.  I shall take a look.

I have not used this forum before - is it staffed and moderated by Virgin or just us users.

I was a bit worried that there was a withdrawal of the email address and I hadn't been told about it.  I have had the account for years (since the old 56k modem days) when we dialled up their lo-call number.

 

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
974 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: problems with sending and receiving emails - imap4.virgin.net errors

Kath_F is a Virgin employee.

The Forum is primarily a means for users to assist other users with problems.  Virgin have an active presence on here in two forms.

Forum Moderators - who police the forum and make sure rules aren't broken.
Forum Team - who provide technical assistance.

Superusers like myself are users who through dint of our efforts in the past have been given special status by Virgin,  we do have a Forum area where we can raise issues directly to Virgin as well.  I've done this with the current virgin.net issues.  As it appears to be a domain issue rather than an email server issue.

Virgin have not deliberately withdrawn the virgin.net domain but it's registration appears to have lapsed AFAICT.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 6
  • 0
  • 0
helenmac
Joining in
442 Views
Message 7 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

I am having the same problems with ntlworld.com.  Emails are coming through on my pc and smartphone but have not received anything for two days on my ipad.  The message says "the mail server "imap.ntlworld.com" is not responding.  Verify that you have entered the correct account info in Mail settings"
I have not changed any settings but looked at them and they seem OK.  Looking at the status checker it does say there is an issue on webmail plus 2 Tivo issues. What are they playing at??

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
428 Views
Message 8 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

@helenmac - please start a new thread.  This thread is dealing with a virgin.net server.  Your issue is most likely down to a different issue as I can reach the ntlworld.com server.

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 6
  • 0
  • 0
helenmac
Joining in
420 Views
Message 9 of 9
Flag for a moderator

Re: problems with sending and receiving emails - imap4.virgin.net errors

OK. Thanks
0 Kudos
Reply