Menu
Reply
  • 2
  • 0
  • 0
qqwwee
Joining in
123 Views
Message 1 of 4
Flag for a moderator

outlook error 535

 

Ou,

using outlook. Incoming (pop3) no problem. Outgoing smtp failing

I've reset my virginmedia password to 10 characters and I can log onto virginmedia no problem. No issues with webmail (oneandone hosts this). Problem started a week or so ago.

Does anyone have any idea? This has worked withoiut fault for as long as I came back to virgin

2016.11.26 10:55:25 SMTP (smtp.virginmedia.com): Authorizing to server
2016.11.26 10:55:25 SMTP (smtp.virginmedia.com): [tx] AUTH LOGIN
2016.11.26 10:55:25 SMTP (smtp.virginmedia.com): <rx> ******
2016.11.26 10:55:25 SMTP (smtp.virginmedia.com): [tx] ******
2016.11.26 10:55:25 SMTP (smtp.virginmedia.com): <rx> ******
2016.11.26 10:55:25 SMTP (smtp.virginmedia.com): [tx] *****
2016.11.26 10:56:25 SMTP (smtp.virginmedia.com): <rx> 535 Authentication Credentials Invalid (VM300)

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 1.43K
  • 154
  • 458
Superuser
Superuser
97 Views
Message 2 of 4
Flag for a moderator

Re: outlook error 535

Your .biz email address is unlikely to validate your SMTP session, check Outlook's SMTP settings.

BTW, flagged your post to a moderator to redact .biz email address

0 Kudos
Reply
  • 2
  • 0
  • 0
qqwwee
Joining in
95 Views
Message 3 of 4
Flag for a moderator

Re: outlook error 535

I have used that address for over 10 years without issue. I also have a .net address and I now get the same issue. This is a back end issue but thanks for the note :-)

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
66 Views
Message 4 of 4
Flag for a moderator

Re: outlook error 535

Hi qqwwee,

Welcome to our Community, glad you've joined us for help with this Smiley Happy

You should be able to send mail, for a 3rd party domain,  via our SMTP servers. But the settings need  to use your VM email details, the settings can be found here.

I suspect that your settings may be in order as you've used them with success previously.

One point of concern is that your VM email may be inactive on our systems - this will happen if you do not access for a period of 90 days. In that case you'd need to sign in to My Virgin Media and create a new email address - My Profile > Manage Accounts.

I'll send you a PM in a moment (purple envelope icon, top right of page) requesting details about your VM email so that I can check it out. Please reply when you can so we can get this sorted out Smiley Happy

 


Jen
Forum Team



0 Kudos
Reply