Menu
Reply
  • 6
  • 0
  • 0
amw1
Joining in
128 Views
Message 1 of 4
Flag for a moderator

outgoing email

I am trying to send a photo of my granddaughter to my daughter using virgin web mail but keep getting this mesage, 

''Message could not be sent. Error message from e-mail transport server: 554 - 554 5.2.0 wXZ91t0073GH5YU01XZ9yd Spam content found''

Earlier in the day emails with photos sent ok.

Advice please?

0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
119 Views
Message 2 of 4
Flag for a moderator

Re: outgoing email

Was there anything else in the e.mail other than the photo - any links even automatically added ones?

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 6
  • 0
  • 0
amw1
Joining in
108 Views
Message 3 of 4
Flag for a moderator

Re: outgoing email

no, just my daughter's email address and subject .

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
97 Views
Message 4 of 4
Flag for a moderator

Re: outgoing email

Hey @amw1

Apologies for the issues you're encountering when trying to email a photo to your daughter via Webmail, I can understand how frustrating this is.

I'd like to take a look at things for you and get to the bottom of this, but I need a bit more information from you to do that. I'll send you a PM (purple envelope, top right) so we can get a bit more info. 

Get back to me via PM when you get chance and I'll do what I can to help further.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply