Menu
Reply
  • 4
  • 0
  • 0
Rumbla
Joining in
319 Views
Message 1 of 8
Flag for a moderator

ntlworld account on mobile

I am having difficulty setting up access to my ntlworld email account on my Alcatel phone. Has anyone overcome this problem, please?

0 Kudos
Reply

Helpful Answers
  • 793
  • 22
  • 209
Mr_K
Well-informed
586 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: ntlworld account on mobile

Have you got the incoming/ outgoing settings right ? 

Mine are

Incoming: - server: imap.ntlworld.com  port:143 security: none  

Outgoing: server: smtp,ntlworld.com port :465 security:ssl/tls

works fine for my ntlworld email.


All Replies
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
316 Views
Message 2 of 8
Flag for a moderator

Re: ntlworld account on mobile

With respect - what difficulty? What are you seeing that you shouldn't be seeing.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 4
  • 0
  • 0
Rumbla
Joining in
305 Views
Message 3 of 8
Flag for a moderator

Re: ntlworld account on mobile

I just cannot get my details accepted

0 Kudos
Reply
  • 793
  • 22
  • 209
Mr_K
Well-informed
587 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: ntlworld account on mobile

Have you got the incoming/ outgoing settings right ? 

Mine are

Incoming: - server: imap.ntlworld.com  port:143 security: none  

Outgoing: server: smtp,ntlworld.com port :465 security:ssl/tls

works fine for my ntlworld email.

  • 4
  • 0
  • 0
Rumbla
Joining in
289 Views
Message 5 of 8
Flag for a moderator

Re: ntlworld account on mobile

Brilliant. I've now got it loaded. you were a tremendous help

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
278 Views
Message 6 of 8
Flag for a moderator

Re: ntlworld account on mobile


Rumbla wrote:

Brilliant. I've now got it loaded. you were a tremendous help


I would urge caution with using the insecure incoming settings set out above.   The recommended imap settings are:

Receiving mail (IMAP4)

IMAP4 server name

imap.ntlworld.com

IMAP4 SSL

Enabled

IMAP4 port

993

IMAP4 authentication

Enabled (or 'Password' on Macs)

IMAP4 username

Full email address, e.g., richard.branson@ntlworld.com

IMAP4 SPA (Secure Password Authentication)

Disabled

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 793
  • 22
  • 209
Mr_K
Well-informed
266 Views
Message 7 of 8
Flag for a moderator

Re: ntlworld account on mobile

I think the only way I could get mine to work was disabling incoming security. It works and I'm not pratting with it!
0 Kudos
Reply
  • 4
  • 0
  • 0
Rumbla
Joining in
257 Views
Message 8 of 8
Flag for a moderator

Re: ntlworld account on mobile

Thanks. I have got it working now.

0 Kudos
Reply