Menu
Reply
  • 2
  • 0
  • 0
bobo2000
Joining in
158 Views
Message 1 of 3
Flag for a moderator

legacy emails

I have a lineone address (taken over by tiscali then talk talk) but virgin media is my ISP (started with  Blueyonder). Consequently I have to set up the account using lineone imap and blueyonder as sending smtp (which all works). BUT since august 2015 there has been a problem with sending to some addresses seemingly at random whereby emails bounce back with a message saying that lineone can not send emails, or blue yonder can not send emails or even virginmedia can not send emails! Most go through with no problem but I hold my breathe for the bounce back whenever I send to a new address. Any ideas how to resolve this (or why it happens)?

0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
134 Views
Message 2 of 3
Flag for a moderator

Re: legacy emails

Just because something has been working doesn't mean it's the recommended setting.  Indeed email is changing very subtly, in most cases users who use the recommended settings for their domain won't notice any difference but people such as yourself are affected by changes designed to protect email addresses from being spoofed.

There are two features that have been added relatively recently that TalkTalk is using on the majority of their domains.

SPF and DMARC.

SPF is used to tell an inbound mail server which servers should send mail for a particular domain in the envelope sender address of an email (the envelope sender is usually the same as the From: address - but can differ)

DMARC is used to tell an inbound server what to do if the mail fails the SPF check.

 What TalkTalk has done relatively recently is changed their DMARC records.

;; ANSWER SECTION:
_dmarc.lineone.net.     299     IN      TXT     "v=DMARC1; p=quarantine; pct=100; rua=mailto:4lqgaibx@ag.dmarcian.com; ruf=mailto:4lqgaibx@fr.dmarcian.com;"

 This means that mail with an envelope sender ending in @lineone.net that comes from servers OTHER than TalkTalk's SHOULD be quarantined for further inspection.  In theory this could mean that they are instead delivered to the recipients spam folder, although some mail servers reject the mails outright.

As such you should change your SMTP server settings to the following.

Hostname: smtp.tiscali.co.uk
Port:           587
SSL:           On - Note: Thunderbird should use StartTLS and Microsoft Outlook uses TLS - other clients my vary.
Server uses Authentication: On or ticked (Password on apple devices)
Username and Password: - same as for the incoming server.

Ravenstar68

PS: you may still get issues where your sending to someone who's auto forwarding emails to a different address.

________________________________________


Only use Helpful answer if your problems been solved.

  • 2
  • 0
  • 0
bobo2000
Joining in
95 Views
Message 3 of 3
Flag for a moderator

Re: legacy emails

Thanks that seems to have resolved it.

0 Kudos
Reply