Check your service statusCable National
Ask a question
Reply
Brainbox
omega63
Posts: 197
Registered: ‎08-07-2010

error (0x800CCC1A)

Hi all. Any advice on following error Its on a Blueyonder account useing the Virgin Media servers get the error a few times a day.

 
Task 'Home Mail - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

Please use plain text.
Brainbox
progers
Posts: 96
Registered: ‎05-01-2011

Re: error (0x800CCC1A)

What email client are you using?

VM Services: Broadband 50 with SH2 in router mode ~ TV XL & V+ ~ Phone XL
Please use plain text.
Brainbox
Chevalier
Posts: 104
Registered: ‎18-02-2011

Re: error (0x800CCC1A)


omega63 wrote:

Hi all. Any advice on following error Its on a Blueyonder account useing the Virgin Media servers get the error a few times a day.

 
Task 'Home Mail - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'


That error code is generally related to the settings that you have setup for the smtp server.  If you have set this up to require Secure Password Auathentication (SPA) then it should be turned off.

Please use plain text.
Brainbox
omega63
Posts: 197
Registered: ‎08-07-2010

Re: error (0x800CCC1A)

outlook 2010

Please use plain text.
Brainbox
omega63
Posts: 197
Registered: ‎08-07-2010

Re: error (0x800CCC1A)

How do I turn of the SPA ?

Please use plain text.
Brainbox
Chevalier
Posts: 104
Registered: ‎18-02-2011

Re: error (0x800CCC1A)


omega63 wrote:

How do I turn of the SPA ?


Open Outlook then:-

 

  1. Click File in th etop left corner and choose Account Settings
  2. You will be presented with a set of tabs beneath which are your email addresses.  Highlight an address and click the Change button
  3. The next screen is a collection of settings.  Look to the bottom right and press the More Settings button.
  4. You now have a box with three tabs.  Choose the Outgoing Server tab and immediatekt below the Password section you will see a box and the words Require Secure Password Authentication (SPA).  You should make sure that the box is NOT checked.

I hope that this works for you.

Please use plain text.
Brainbox
omega63
Posts: 197
Registered: ‎08-07-2010

Re: error (0x800CCC1A)

Hi thanks just looked at that and it's not ticked.

Please use plain text.
Brainbox
progers
Posts: 96
Registered: ‎05-01-2011

Re: error (0x800CCC1A)

Open Outlook then:-

 

  1. Click File in th etop left corner and choose Account Settings
  2. You will be presented with a set of tabs beneath which are your email addresses.  Highlight an address and click the Changebutton
  3. The next screen is a collection of settings, make sure that the box bottom left labelled "Require logon using Secure Password Authentication" is NOT ticked
VM Services: Broadband 50 with SH2 in router mode ~ TV XL & V+ ~ Phone XL
Please use plain text.
Brainbox
omega63
Posts: 197
Registered: ‎08-07-2010

Re: error (0x800CCC1A)

Any VM staff care to look into this error ?.  I'm still getting the message different times of the day.

Please use plain text.
Forum Team
Emma_K
Posts: 3,156
Registered: ‎29-05-2013

Re: error (0x800CCC1A)

Hi omega63,

 

Sorry can take a few days for us to get to you, we're primarily a community based forum.

 

Is that only only error message you receive?

 

Do you get an error message every time you try to use the email or is it intermittent?

 

Make sure your settings are as follows in this link.

 

Let us know and we'll look into this further. 

 

Thank you 

 

Emma

 

 


Emma_K
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
Please use plain text.