Menu
Reply
  • 5
  • 0
  • 0
talski43
Tuning in
188 Views
Message 1 of 8
Flag for a moderator

emails sent back

just read post, 

Email Spam Content Found error 550 - 554

still not sure what to do.. help plz

Hi.

can anyone help me out, when sending emails to virginmedia or ntlworld accounts they get bounced back to me saying spam found.

i have a ntlworld account and even sending from my wifes account it does the same

it only seems to be related to these and has only recently started.

below is a copy of the message i get back.

This is the mail system at host know-smtprelay-8-imp.

I am sorry to have to inform you that your message, "invoice", could not be delivered to @ntlworld.com

The remote mail system said;
554:5.2.0 7pdL1u00P1aVA4001pdRDS Spam content found

The original message is attached.

can anyone help.

thanks

G

0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
168 Views
Message 2 of 8
Flag for a moderator

Re: emails sent back

One for the Mods to alert the Forum Team. I have done that. Wait for a response. Nothing you can do.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
135 Views
Message 3 of 8
Flag for a moderator

Re: emails sent back

Hi talski43,

 

Thanks for getting in touch, I'm sorry to see you have been having trouble with emails being bounced. 

 

Please pop across the header of the failed sent email, which should be included as an attachment in the failed delivery notification/ bounce back message. Pop it across to me via PM (Purple Envelope, top right hand corner). 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
talski43
Tuning in
124 Views
Message 4 of 8
Flag for a moderator

Re: emails sent back

Thanks, emma.

I'm not tech savvy so need help. how do i send it to you.
0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
112 Views
Message 5 of 8
Flag for a moderator

Re: emails sent back

Open the PM (log in first). You'll see a space for text. Copy and paste it in there. Click send. Simple.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 5
  • 0
  • 0
talski43
Tuning in
110 Views
Message 6 of 8
Flag for a moderator

Re: emails sent back

Thanks. i think i have sent her the correct info.
in the email i selected properties then details which gave me internet headers for this email. i them copy and paste it to Emma.
simple i am. lol
thanks howard
G
0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
107 Views
Message 7 of 8
Flag for a moderator

Re: emails sent back

Spot on. You need to learn how to do this kind of stuff if you come to a place like this. You'll be a better person for doing and learning it LOL!

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
96 Views
Message 8 of 8
Flag for a moderator

Re: emails sent back

Thanks talski43, 

 

I've got those details now so I will take a quick look. 

 

Thanks HowardML for the additional support Smiley Happy

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply