Menu
Reply
  • 13
  • 1
  • 0
ferggie
On our wavelength
710 Views
Message 1 of 45
Flag for a moderator

emails not working in outlook

this is the error message i get while checking for emails,it has only started in the last few hours,can anyone help thank you x

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account:  Server: 'pop3.blueyonder.co.uk', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F

0 Kudos
Reply

Helpful Answers
  • 42
  • 3
  • 16
planecrazy
Dialled in
1,375 Views
Message 2 of 45
Flag for a moderator
Helpful Answer

Re: emails not working in outlook

I was just about to post on this but you beat me to it.  If you change outgoing mail smtp 465 to 25 and un tick "This server requires a secure connection SSL" and also change incoming mail 995 to 110 POP 3 and un tick "This server requires a secure connection SSL" it will all start working again.

These are the old settings that we were previously told to disregard but have still worked for ages.  I'm on virgin.net if that could be a reason for this problem.  I've done more tests on three computors and the only one that works with the 465/995 settings is running Windows Live Mail on Windows 7.

The two machine that don't work have XP with Outlook Express 6.  I seem to remember this happening some time in the past.


All Replies
  • 42
  • 3
  • 16
planecrazy
Dialled in
1,376 Views
Message 2 of 45
Flag for a moderator
Helpful Answer

Re: emails not working in outlook

I was just about to post on this but you beat me to it.  If you change outgoing mail smtp 465 to 25 and un tick "This server requires a secure connection SSL" and also change incoming mail 995 to 110 POP 3 and un tick "This server requires a secure connection SSL" it will all start working again.

These are the old settings that we were previously told to disregard but have still worked for ages.  I'm on virgin.net if that could be a reason for this problem.  I've done more tests on three computors and the only one that works with the 465/995 settings is running Windows Live Mail on Windows 7.

The two machine that don't work have XP with Outlook Express 6.  I seem to remember this happening some time in the past.

  • 13
  • 1
  • 0
ferggie
On our wavelength
684 Views
Message 3 of 45
Flag for a moderator

Re: emails not working in outlook

wow thank you so much it worked, it's been bugging me all day why it just stopped as it was ok earlier, your an angel thank you kindly x

0 Kudos
Reply
  • 42
  • 3
  • 16
planecrazy
Dialled in
675 Views
Message 4 of 45
Flag for a moderator

Re: emails not working in outlook

I'm glad everything is working again.  You need to go back to the original settings if and when this problem is sorted.  What operating system and version of Outlook Express are you you using as this could be relevant to the cause of this problem.

0 Kudos
Reply
  • 13
  • 1
  • 0
ferggie
On our wavelength
668 Views
Message 5 of 45
Flag for a moderator

Re: emails not working in outlook

okay thank you for letting me know,i'm using windows xp & outlook express 6,i do have other computers but i prefer outlook for my emails and xp is the only one i can get it on, thank you for all your help cheers x
0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
652 Views
Message 6 of 45
Flag for a moderator

Re: emails not working in outlook

I hope you realise that by using ports 25 and 110 (ie WITHOUT SSL encryption), that your data is being sent across the network in clear. Note that the data includes your email ID and password in clear without any encryption.

And people wonder how their ID and password falls into the hands of the the spammers....... 

  • 42
  • 3
  • 16
planecrazy
Dialled in
644 Views
Message 7 of 45
Flag for a moderator

Re: emails not working in outlook

It would depend whether you wanted a working solution for the meantime or not at all.  If it was that critical VM would have blocked those parameters anyway.  Still that would entail giving someone the key to the server cupboard and we all know what happens when that occurs!

  • 13
  • 1
  • 0
ferggie
On our wavelength
635 Views
Message 8 of 45
Flag for a moderator

Re: emails not working in outlook

very true, i hope someone from vm can see this issue and at least have a look as it does come with an error code!
0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
625 Views
Message 9 of 45
Flag for a moderator

Re: emails not working in outlook

ferggie

You may have received a corrupted message in your email webmail Inbox. See this recent thread on the subject which may help - 

http://community.virginmedia.com/t5/Email-Cloud-and-webspace/Live-Mail-error-0x800CCC0F/m-p/2992073#...

 

.

0 Kudos
Reply
  • 42
  • 3
  • 16
planecrazy
Dialled in
614 Views
Message 10 of 45
Flag for a moderator

Re: emails not working in outlook

Hi Bill

Thanks for your input.  I've also had a look on web mail to see if that could be a problem.  Unfortunately that doesn't appear to be my case as I never keep more than 20 or so mails in either the in box or sent box.  I deleted most of them now so have less than the amount when this fault started.  I do believe this has something to do with running Windows XP and Outlook Express 6 both now past their sell by date!  As I posted previously both my XP / OE 6 machines have this problem but not Windows Live Mail on a Windows 7 box.  It may be that this will escalate as more people find out their emails aren't working tomorrow if they have a similar combination.