Menu
Reply
  • 19
  • 1
  • 1
conrail
On our wavelength
107 Views
Message 1 of 4
Flag for a moderator

emails going dtraight to trash

recently restored my laptop to factory setting, I have 2 ntl email accounts, when I check my email on virgin.com, all my incoming emails  are in my trash section instead of my inbox, anybody any idea on what is happening, all help and advice appreciated.

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
82 Views
Message 2 of 4
Flag for a moderator

Re: emails going dtraight to trash

Hi conrail, 

Thanks for getting in touch, I am sorry to see that you have been having trouble with your emails. 

  • Is there an email filter present in Webmail? Got to-> right above corner click on the icon -> Settings -> E-mail Filter Rules.
  • Does this problem only apply to one specific address or for all incoming mail?
  • Double check your Spam settings 

Let us know how you get on. 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 19
  • 1
  • 1
conrail
On our wavelength
75 Views
Message 3 of 4
Flag for a moderator

Re: emails going dtraight to trash

Dear Emma, thank you for your reply, I have checked  my settings, there are no message rules, my spam settings are set for "Move message to Spam folder"

there are no other information, I have 2 email address's and both are showing messages in the Trash folder rather than the Inbox, I can access the messages in the trash folder

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
60 Views
Message 4 of 4
Flag for a moderator

Re: emails going dtraight to trash

Hello conrail

 

Thanks for getting back, are you using any devices configured with IMAP as I wonder if they are doing it? If so for diagnostic purposes it may be worth login to My Virgin Media changing the mailbox password but not doing it on your devices (leaving them to fail for the moment), then see what happens to future emails on Webmail.

 

Thank you

 

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply