Menu
Reply
  • 54
  • 0
  • 5
tpmchugh
On our wavelength
4,261 Views
Message 1 of 10
Flag for a moderator

email wont load

When I login to my email via virginmedia home page, I get loading then white screen with three dots  and it just sits there. Have not been able to log on for months, thankfully the 'onedrive' app on my chromebook can access it 


Helpful Answers
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
8,442 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: email wont load

Three possible courses of action to remedy:

1. Clear the browser cache and cookies on the machine that is playing up

2. Try another browser.

3. Make sure the browser you are using is bang up to date - nothing below IE10 will work properly.

The web mail system can be a bit temperamental (as you have discovered).

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 4.5K
  • 140
  • 341
Moderator
Moderator
8,416 Views
Message 3 of 10
Flag for a moderator
Helpful Answer

Re: email wont load

Hi tpmchugh,

 

Thanks for posting and I'm sorry to hear you're having some trouble logging into webmail.

 

I can see HowardML has already given you some advice which is great. I was wondering if this has helped you at all. If you're still having trouble could you provide further information around the scenario please. Which browser are you using for example and is this up to date?

 

Kind regards

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply

All Replies
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
8,443 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: email wont load

Three possible courses of action to remedy:

1. Clear the browser cache and cookies on the machine that is playing up

2. Try another browser.

3. Make sure the browser you are using is bang up to date - nothing below IE10 will work properly.

The web mail system can be a bit temperamental (as you have discovered).

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 4.5K
  • 140
  • 341
Moderator
Moderator
8,417 Views
Message 3 of 10
Flag for a moderator
Helpful Answer

Re: email wont load

Hi tpmchugh,

 

Thanks for posting and I'm sorry to hear you're having some trouble logging into webmail.

 

I can see HowardML has already given you some advice which is great. I was wondering if this has helped you at all. If you're still having trouble could you provide further information around the scenario please. Which browser are you using for example and is this up to date?

 

Kind regards

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 54
  • 0
  • 5
tpmchugh
On our wavelength
4,205 Views
Message 4 of 10
Flag for a moderator

Re: email wont load

Yes, his advice worked. Dont know why it stopped working in the first place but its ok now

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
4,188 Views
Message 5 of 10
Flag for a moderator

Re: email wont load

Which bit of my advice worked? Useful to have detailed feedback.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 54
  • 0
  • 5
tpmchugh
On our wavelength
4,160 Views
Message 6 of 10
Flag for a moderator

Re: email wont load

Clearing the browser cache fixed it

  • 4.5K
  • 140
  • 341
Moderator
Moderator
4,150 Views
Message 7 of 10
Flag for a moderator

Re: email wont load

Hi tpmchugh,

 

Thanks for letting us know and I'm really pleased to hear the advice from HowardML has resolved the problem for you.

 

If you need any help in future please get back to us.

 

All the bestSmiley Happy

 

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 1
  • 0
  • 0
Yaina
Joining in
3,395 Views
Message 8 of 10
Flag for a moderator

email wont load

Hi Stephen_B

I have exactly the same problem, I have cleared my browser history and still all I'm getting is the three dots that was mentioned in this thread. 

Hoping you can help.

Many thanks 

Yaina

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
3,380 Views
Message 9 of 10
Flag for a moderator

Re: email wont load

@Yaina

Why have you appended to a thread that has been unused for more than a year? The problem you are seeing is connected to the fact that VM web mail is messed up at the moment. The only known solution for the issue is to constantly reload the screen CtrlF5 or the reload button on your browser. It is NOTHING to do with the problem in this thread. Use an e-mail client instead.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 453
  • 9
  • 89
Bestie
Fibre optic
3,368 Views
Message 10 of 10
Flag for a moderator

Re: email wont load

I get this also in Firefox so I need to use IE to get onto my emails.

The old Gmail system worked the best.

0 Kudos
Reply