Menu
Reply
  • 30
  • 0
  • 1
Paul1956
On our wavelength
733 Views
Message 1 of 7
Flag for a moderator

can't send email through windows live mail

Hi, when I attempted to send an email today I received this message

 

The message could not be sent because the server rejected the sender's email address. The sender's email address was 'xxxxxxxxxxxxx@virginmedia.com'.

Subject 'xxxxxxxxxxxxx'
Server Error: 530
Server Response: 530 Authentication Required (VM401)
Server: 'smtp.virginmedia.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 465
Secure(SSL): Yes

 

Here are my settings

 

email1.JPG

 

email2.png

 

email3.JPG

 

email4.JPG

 

I have no problems receiving mails just sending them

 

Any help would be greatly appreciated

 

Regards

 

Paul1956


Helpful Answers
  • 8.81K
  • 1.2K
  • 3.57K
Superuser
Superuser
1,355 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: can't send email through windows live mail

I have seen this occur before and it is often down to password corruption on the smtp server, even though the receiving server is working with the same password.  Try resetting the password for the account concerned.

 

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.

All Replies
  • 8.81K
  • 1.2K
  • 3.57K
Superuser
Superuser
1,356 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: can't send email through windows live mail

I have seen this occur before and it is often down to password corruption on the smtp server, even though the receiving server is working with the same password.  Try resetting the password for the account concerned.

 

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 30
  • 0
  • 1
Paul1956
On our wavelength
713 Views
Message 3 of 7
Flag for a moderator

Re: can't send email through windows live mail

Hi Graham,

 

Thanks for your speedy reply, I tried what you said but when I try to change my password the red update button remains greyed out so I can't complete the procedure.

 

 

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.57K
Superuser
Superuser
706 Views
Message 4 of 7
Flag for a moderator

Re: can't send email through windows live mail


Paul1956 wrote:

Hi Graham,

 

Thanks for your speedy reply, I tried what you said but when I try to change my password the red update button remains greyed out so I can't complete the procedure.

 

 


Two suggestions:

 

If you can,  try using a different browser - I used to get problems with VM password changes when using IE, although this hasn't been the case recently.

 

Make sure that your password meets the current requirements for VM account passwords - see this help page: http://help.virginmedia.com/system/viewArticle.jsp?uuid=130AB543-7525-4911-BC7A-9D39759075C8

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 30
  • 0
  • 1
Paul1956
On our wavelength
702 Views
Message 5 of 7
Flag for a moderator

Re: can't send email through windows live mail

I just went through all of my settings again and although the image I posted about servers that says "my server requires authentication" and shows it as ticked, it wasn't actually ticked.

 

Though quite how it came to be un-ticked is a mystery.

 

I have ticked it again and all is working as it should

 

Thanks again Graham.

 

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.57K
Superuser
Superuser
695 Views
Message 6 of 7
Flag for a moderator

Re: can't send email through windows live mail


Paul1956 wrote:

I just went through all of my settings again and although the image I posted about servers that says "my server requires authentication" and shows it as ticked, it wasn't actually ticked.

 

Though quite how it came to be un-ticked is a mystery.

 

I have ticked it again and all is working as it should

 

Thanks again Graham.

 


That would certainly explain the error message - I assumed your screen shot was as was at the time of the error so didn't mention it.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 1
  • 0
  • 0
FitzmeeP
Just joined
451 Views
Message 7 of 7
Flag for a moderator

Re: can't send email through windows live mail

Thank you. Changed the outgoing server to 465 and it worked. :-) 

0 Kudos
Reply