Menu
Reply
  • 1
  • 0
  • 0
WebbyAintree56
Joining in
105 Views
Message 1 of 3
Flag for a moderator

blueyonder.co.uk emails are receiving but won't send - incorrect t password message

i have tried deleting the accounting several times and reloading it. The password etc is clearly correct but emails will not send and just sit in Outbox

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
77 Views
Message 2 of 3
Flag for a moderator

Re: blueyonder.co.uk emails are receiving but won't send - incorrect t password message

Hi WebbyAintree56, 

 

Welcome to the forums, I am sorry to see you have been having trouble with sending emails. 

 

So we can help to get to the bottom of this for you please advise if you are having trouble with send/receiving via webmail, client mail or both? 

 

If client mail double check the settings are correct. 

 

What sort of device are you trying to send the emails from? Do you have the same trouble on all devices?

 

It may also help to take a look at Using Virgin Media Mail with Mail Clients

 

Keep me posted. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
65 Views
Message 3 of 3
Flag for a moderator

Re: blueyonder.co.uk emails are receiving but won't send - incorrect t password message

@Emma_E

Sometimes the initial post does give some clues even when it's not being informative.

I have tried deleting the accounting several times and reloading it. The password etc is clearly correct but emails will not send and just sit in Outbox

This tells me straight away that @WebbyAintree56 is using an email client of some description.  Although it would help to know which one.  If it's an iPad, iPhone or other Apple device then deleting an account only deletes the inbound settings for the account.

WebbyAintree68 see my post here for more information. https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

If it's not an Apple device please let us know which email client you are using.

Thanks

Tim

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply