Menu
Reply
  • 1
  • 0
  • 0
Tasnim
Joining in
2,645 Views
Message 21 of 25
Flag for a moderator

Re: Windows 10 Mail App fix for 0x85050013 error

Ravenstar68. Many thanks, it solved my problem. Outlook is working perfect now.
0 Kudos
Reply
  • 5
  • 0
  • 1
Nodrog94
Tuning in
2,158 Views
Message 22 of 25
Flag for a moderator

Re: Windows 10 Mail App fix for 0x85050013 error

Thank you so much for this fix ravenstar... it worked straight away.

I've been trying for many many hours with the occasional help from my two sons to fix the problem of sending my mail and even checked on this site for help but never saw this thread until tonight.

At last I can relax!!!!! Your my new hero m8!!!

Cheers,

Gee

  • 3
  • 0
  • 0
cplmcginn
Joining in
2,110 Views
Message 23 of 25
Flag for a moderator

Re: Windows 10 Mail App fix for 0x85050013 error

i am logged on [administrator account] but it wont let me run Sfc scan tells me I must be logged on as administrator can any one help

0 Kudos
Reply
  • 13.51K
  • 711
  • 4.65K
Superuser
Superuser
2,094 Views
Message 24 of 25
Flag for a moderator

Re: Windows 10 Mail App fix for 0x85050013 error


cplmcginn wrote:

i am logged on [administrator account] but it wont let me run Sfc scan tells me I must be logged on as administrator can any one help


Just because you are logged as an administrator the Cmd still has two levels of access.

Right click the Start Button and choose 

Command Prompt (Admin) rather than just Command Prompt,

Either that or enter CMD into the search box and then Right click the result and choose Run as Administrator.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 208
  • 5
  • 5
big-luap
Up to speed
761 Views
Message 25 of 25
Flag for a moderator

Re: Windows 10 Mail App fix for 0x85050013 error

Seems you have to do this after every major windows 10 update -

remember to open the Command prompt in "run as administrator"

0 Kudos
Reply