Menu
Reply
  • 3
  • 0
  • 0
Malcolm1
Joining in
120 Views
Message 1 of 3
Flag for a moderator

Win 10 photo programme

trying to use win 10 photos to send photos by using ntlworld but get message stating that ntlworld needs resetting but still not work. Windows 10 photos works fine if i use my Gmail account. I have this problem a while and your geek ? department could not sort and had to refund my fee . Any ideas would be appreciated.

ntlworld is fine for standard emails whiich go through Thunderbird

Help please

0 Kudos
Reply

Helpful Answers
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
142 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Win 10 photo programme

Windows 10 Photo's uses built in Windows Mail App to share pictures via email regardless of the current default email program.

So rather than looking to Photo's for your problems I'd double check your settings in the mail app itself.  I've just sent a Photo via my blueyonder account, which uses the same servers.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply

All Replies
  • 955
  • 114
  • 424
Superuser
Superuser
101 Views
Message 2 of 3
Flag for a moderator

Re: Win 10 photo programme

If you put “Windows 10 Photos problems” into Google you will find that this is a Microsoft problem which has been around since day 1 of Windows 10. If you are confident to try the various solutions proposed in the search results, by all means go ahead and do so, but the solutions are neither simple nor guaranteed.

If you are not so inclined, you might be better off investigating Google Photos as an alternative.

See Wikipedia for a description - https://en.wikipedia.org/wiki/Google_Photos

and the Google site here - https://photos.google.com/

  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
143 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Win 10 photo programme

Windows 10 Photo's uses built in Windows Mail App to share pictures via email regardless of the current default email program.

So rather than looking to Photo's for your problems I'd double check your settings in the mail app itself.  I've just sent a Photo via my blueyonder account, which uses the same servers.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply