Menu
Reply
  • 13
  • 0
  • 1
4x4
Tuning in
290 Views
Message 1 of 17
Flag for a moderator

Webmail yet again

Webmail again. I got a hint of a BB speed upgrade but had to log in to the primary address which I did. So after getting sweet nothing in the way of a free upgrade I tried to log in to my webmail address and have spent two hours failing on this. The most annoying thing is getting FORBIDDEN notices.

My webmail was on a favourites so I half expected it not to work cos this happens if I view my bill or whatever. Why can't Virgin keep this damn-well simple. I have chased my virtual tail for two hours and just do not know what to do next.

I go to chat with an agent and get the notice that agents are busy........it's nonsense, never works.

Any ideas how I can get back to webmail?

What a laff.............it says below "email me when someone replies".


Helpful Answers
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
560 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: Webmail yet again

Dozens of these identical queries on the Forum already - answer is simple, clear your browser and cache and cookies and all will be well.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
551 Views
Message 3 of 17
Flag for a moderator
Helpful Answer

Re: Webmail yet again

If you put "Forbidden" into the search box at the top of this page, you get no fewer than 50 results for this problem - mostly with the answer of - clear cache and cookies - or - use a different browser.

0 Kudos
Reply

All Replies
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
561 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: Webmail yet again

Dozens of these identical queries on the Forum already - answer is simple, clear your browser and cache and cookies and all will be well.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
552 Views
Message 3 of 17
Flag for a moderator
Helpful Answer

Re: Webmail yet again

If you put "Forbidden" into the search box at the top of this page, you get no fewer than 50 results for this problem - mostly with the answer of - clear cache and cookies - or - use a different browser.

0 Kudos
Reply
  • 13
  • 0
  • 1
4x4
Tuning in
275 Views
Message 4 of 17
Flag for a moderator

Re: Webmail yet again

Thanks. it is something I don't expect to have to do and so overlook it. On it now.
0 Kudos
Reply
  • 13
  • 0
  • 1
4x4
Tuning in
260 Views
Message 5 of 17
Flag for a moderator

Re: Webmail yet again

Nope, just get endless bubbles.
0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
254 Views
Message 6 of 17
Flag for a moderator

Re: Webmail yet again

At the top of this page - RHS is a link to e-mail. Try that instead.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
255 Views
Message 7 of 17
Flag for a moderator

Re: Webmail yet again

After clearing cache and cookies did you shut down the browser and then re-load it? You may even have to re-boot your computer to clear the browser completely.

Do not use any existing pre-set link. Go to www.virginmedia.com and click "email" on that page.

Which of these are you using - Chrome, Edge, IE, Opera? Whichever it is, try one of the others if the above fails.

0 Kudos
Reply
  • 13
  • 0
  • 1
4x4
Tuning in
256 Views
Message 8 of 17
Flag for a moderator

Re: Webmail yet again

Bubbles bubbles bubbles.
0 Kudos
Reply
  • 13
  • 0
  • 1
4x4
Tuning in
254 Views
Message 9 of 17
Flag for a moderator

Re: Webmail yet again

Tried rebooting earlier but will try again and using chrome.
0 Kudos
Reply
  • 13
  • 0
  • 1
4x4
Tuning in
244 Views
Message 10 of 17
Flag for a moderator

Re: Webmail yet again

Rebooted and I am drowning in bubbles. I never have trouble with Yahoo and I often get this with webmail. Smiley Sad
0 Kudos
Reply