Menu
Reply
  • 185
  • 0
  • 22
roddydogs
Dialled in
179 Views
Message 1 of 4
Flag for a moderator

Webmail log in...3 dots

The post explaining this dosent appear to be able to "Reply" to, so ill do it this way, the dodgy log in has been going on for months, sometimes you get "Not available" try later, sometimes you can get it on PC but not tablet, sometimes if you switch off then on again it works, etc

When is it going to be fixed "For Good"?

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
165 Views
Message 2 of 4
Flag for a moderator

Re: Webmail log in...3 dots

VM's latest Forum comment on this issue is in this thread:

http://community.virginmedia.com/t5/Email/Logging-in-takes-forever/td-p/3358447

I guess it will leave you dissatisfied.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
130 Views
Message 3 of 4
Flag for a moderator

Re: Webmail log in...3 dots

Hi roddydogs,

I am sorry for the ongoing webmail issues. We would have liked to be able resolve this quickly, honestly. The solution is not yet within our grasp though we shall continue to work hard to effect a fix.

Your best option, whilst waiting, is to set up an email client.

Sorry I can't be of more help right now.


Jen
Forum Team



0 Kudos
Reply
  • 4
  • 0
  • 1
Vmrj
Tuning in
58 Views
Message 4 of 4
Flag for a moderator

Re: Webmail log in...3 dots

6 months on and still doesn't work. please sack your developers