Menu
Reply
  • 249
  • 9
  • 84
Bingley
Superfast
227 Views
Message 1 of 5
Flag for a moderator

Webmail down again !

Past 3 weeks signing in to webmail has  become a headache. Today it just sits on the tab :-

https://identity.virginmedia.com/vm_sso/idp/login.action and will not process any further. Have cleared history and cache but to no result.

When will VM get rid of this junk system and invest in a proper one.

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
175 Views
Message 2 of 5
Flag for a moderator

Re: Webmail down again !

Hi Bingley, 

 

Thanks for getting in touch, I am sorry to see you have been having trouble accessing webmail. 

 

There was an issue with intermittent webmail access ref F004841712 which has now been resolved. 

 

How are things looking for you now? 

 

If you are still having trouble let me know and we will be happy to take another look for you. 

 

All the best


Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 249
  • 9
  • 84
Bingley
Superfast
170 Views
Message 3 of 5
Flag for a moderator

Re: Webmail down again !

It hasn`t been fixed I`m now sat looking at 3 grey dots flashing across the screen.

Sorry state of affairs this webmail, should have been dumped ages ago. It is not fit for purpose !!

 

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.57K
Superuser
Superuser
164 Views
Message 4 of 5
Flag for a moderator

Re: Webmail down again !


Bingley wrote:

It hasn`t been fixed I`m now sat looking at 3 grey dots flashing across the screen.

Sorry state of affairs this webmail, should have been dumped ages ago. It is not fit for purpose !!

 


Assuming you are using a PC, then pressing Ctrl and F5 usually restores the webmail window from the flashing grey dots position. 

Admittedly this is effectively a work around rather than a fix.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
129 Views
Message 5 of 5
Flag for a moderator

Re: Webmail down again !

Hi Bingley,

 

Thanks for keeping us updated. I am sorry to see you have continued to have trouble. I have taken a look and have been able to replicate the issue. 

 

Graham_A's work around did work for me, did you have similar success with it? 

 

If you're still having trouble let us know and we will be more than happy to take a look for you. 

 

we're always working in the background to improve our email systems so fingers crossed we won't have to use that work around for too long. 

 

All the best


Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply