Menu
Reply
  • 11
  • 0
  • 0
Andy-Robinson
Joining in
1,938 Views
Message 1 of 25
Flag for a moderator

Virgin Webmail not working again

Why "again" is the Virgin webmail not loading ?

Using this link and all it is doing is looping - https://mail2.virginmedia.com/appsuite/signin

 

In general the whole Virgin site is slow and has been for months now ?

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
1,933 Views
Message 2 of 25
Flag for a moderator

Re: Virgin Webmail not working again

Well Andy - tell us something we don't know and haven't seen to vary degrees week after week with no apparent resolution from VM! If we knew why it wasn't working we'd tell you provided VM hadn't sworn us to secrecy on pain of having our Superuser status removed. But they haven't said anything beyond that they know it's a pain and they are looking at it.

You make a very good point. Look at the posts in this part of the Forum and you'll see various solutions proposed to help.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 11
  • 0
  • 0
Andy-Robinson
Joining in
1,927 Views
Message 3 of 25
Flag for a moderator

Re: Virgin Webmail not working again

Dont need various solutions proposed to help as this is a Virgin issue, everything else is working 100%

 

Need Virgin to sort out there bloody servers etc.

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
1,920 Views
Message 4 of 25
Flag for a moderator

Re: Virgin Webmail not working again

Thank you - delighted that you found my advice so helpful. If you come to a community forum which is largely the realm of other users who try to help you out you can but expect a community reply. 


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 11
  • 0
  • 0
Andy-Robinson
Joining in
1,909 Views
Message 5 of 25
Flag for a moderator

Re: Virgin Webmail not working again

So do tell me or try to explain how going to the community forum can help ?????????????

The Virgin user website running slow / slow to load is down to Virgin no one else ?

Like I said everything else loading and working 100% irrespective of what website I open or use.

 

Have you tried paying your bill using the virgin website ? it like takes forever.

No disrespect but someone from VM needs to answer

0 Kudos
Reply
  • 8.3K
  • 516
  • 2.3K
Superuser
Superuser
1,903 Views
Message 6 of 25
Flag for a moderator

Re: Virgin Webmail not working again


Andy-Robinson wrote:

So do tell me or try to explain how going to the community forum can help ?????????????

The Virgin user website running slow / slow to load is down to Virgin no one else ?

Like I said everything else loading and working 100% irrespective of what website I open or use.

 

Have you tried paying your bill uing the virgin website ? it like takes forever.

No disrespect but someone from VM needs to answer


 

Then you are in the wrong place. This is mainly users helping other users , with VM staff picking up issues. Usually takes a round a week ATM. 150 for questions you want answered in  a shorter time-frame.

FYI- mine works fine, so it could be  an issue specific to your connection- have you run speed-tests etc?

 


  • 11
  • 0
  • 0
Andy-Robinson
Joining in
1,897 Views
Message 7 of 25
Flag for a moderator

Re: Virgin Webmail not working again

Have you not been reading hat I wrote ????????

Everything else / over sites loading 100% nothing wrong with my broadband connection.

And as for 150 now theres another subject please dont get me started on VM foreign call centre that say sorry I cannot understand you ??????????

0 Kudos
Reply
  • 8.3K
  • 516
  • 2.3K
Superuser
Superuser
1,887 Views
Message 8 of 25
Flag for a moderator

Re: Virgin Webmail not working again


Andy-Robinson wrote:

Have you not been reading hat I wrote ????????

Everything else / over sites loading 100% nothing wrong with my broadband connection.

And as for 150 now theres another subject please dont get me started on VM foreign call centre that say sorry I cannot understand you ??????????


Okay if we are going to go down that line...

You stated everything else was working 100%. And gave no specifics. So that could be "everything" meaning your email and facebook as thats all you use, or "everything" as in you have tested NTP, UDP, ICMP, transmission and loopback times, speed-tests, single threaded requests, multi-threaded requests, DNS resolution up to and including a  namebench test, commonly used ports, extended ports and old uncle tom cobley and all.

Unfortunately my crystal ball is in getting cleaned.

Which one is it?

 


0 Kudos
Reply
  • 11
  • 0
  • 0
Andy-Robinson
Joining in
1,878 Views
Message 9 of 25
Flag for a moderator

Re: Virgin Webmail not working again

You sure you are not VM staff in disguise ??????????

I have been using the internet since Yorkshire Cable days on a bloody 14k modem so you tend to know where the problems lay without having to waste time doing various tests when everything else is working ??????

Looked on the forums and it is a known fact that VM webmail page often as issues.

 

 

 

0 Kudos
Reply
  • 8.3K
  • 516
  • 2.3K
Superuser
Superuser
1,870 Views
Message 10 of 25
Flag for a moderator

Re: Virgin Webmail not working again


Andy-Robinson wrote:

You sure you are not VM staff in disguise ??????????

I have been using the internet since Yorkshire Cable days on a bloody 14k modem so you tend to know where the problems lay without having to waste time doing various tests when everything else is working ??????

Looked on the forums and it is a known fact that VM webmail page often as issues.

 

 

 


So the first one then? Lets proceed on that basis

Have you checked your area to see if there's an outage? Which browser are you using? ATM Interent explorer is slow to access webmail for me, but firefox is fine as is chrome...

Have you tried using an email client? If so which one?

 


0 Kudos
Reply