Check your service statusCable National
Ask a question
Reply
Fix-a-Lot
Sololobo
Posts: 2,226
Registered: ‎09-09-2009

Re: Virgin Media Webmail log on.

[ Edited ]

I just receive the errors, I don't generate them :smileywink:

 

Maybe I'm just lucky?

 

First page - 2nd try and amended:

 

Google Error 1.jpg

 

Second page - 2nd try and amended

 

Google Error 2.jpg

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Omniscient
slated
Posts: 6,452
Registered: ‎28-01-2010

Re: Virgin Media Webmail log on.

"I just receive the errors, I don't generate them :smileywink:"

 

Very droll. So how do you get them - you don't just sit there staring at your screen and they just kind'a pop up? I want some, what do I gotta do?

 

(and do you use GMail proper via your PC as well - maybe that could be implicated? I have never used GMail on mine)

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,226
Registered: ‎09-09-2009

Re: Virgin Media Webmail log on.


slated wrote:

 

Very droll. So how do you get them - you don't just sit there staring at your screen and they just kind'a pop up? I want some, what do I gotta do?

 

(and do you use GMail proper via your PC as well - maybe that could be implicated? I have never used GMail on mine)


Step 1: Go to this url http://www.virginmedia.com/

 

Step 2: Click on the tab entitled Email (Top right of page, third tab in from the right)

 

Step 3: Use the radio button to select the last part of the email address (in my case virgin dot net) and click Send

 

Step 4: Enter username (full email address) and password in the appropriate boxes and click Sign in

 

Voila, the error pages previously posted appear.

 

Alternative method;

 

Step 1: Go to this url http://www.virginmedia.com/customers/emailgateway.php

 

Follow steps 2 to 4 as noted above and the same error pages appear.

 

I don't use Gmail at all, I do not have a Gmail account. I will never have a Gmail account.

It is insecure and is intercepted for behavioural targeted advertising without prior informed consent.

 

I have email provided by Virgin Media through the Google platform, accessed through https://mail.virgin.net/ for webmail access. I also access this account through an email client. There are no issues accessing webmail using the https:// route.

 

I have a Yahoo! email address which I no longer use because that is also insecure and is now being intercepted for BTA purposes, in spite of a Section 11 DPA Notice sent to Yahoo!

 

I have another email address provided by a third party which is only accessed through an SSL web connection.

 

1st Party cookies are not disabled on my browser.

My browser is set to accept 1st Party cookies.

It is set to block 3rd Party cookies. I can see no good reason to allow sites and servers I don't intentionally visit to plant cookies on my computer.

I do not allow Session cookies as accepting 1st Party cookies includes accepting 1st Party session cookies.

 

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Omniscient
slated
Posts: 6,452
Registered: ‎28-01-2010

Re: Virgin Media Webmail log on.

[ Edited ]

Sololobo wrote:

slated wrote:

 

Very droll. So how do you get them - you don't just sit there staring at your screen and they just kind'a pop up? I want some, what do I gotta do?

 

(and do you use GMail proper via your PC as well - maybe that could be implicated? I have never used GMail on mine)


Step 1: Go to this url http://www.virginmedia.com/

 

Step 2: Click on the tab entitled Email (Top right of page, third tab in from the right)

 

Step 3: Use the radio button to select the last part of the email address (in my case virgin dot net) and click Send

 

Step 4: Enter username (full email address) and password in the appropriate boxes and click Sign in

 

Voila, the error pages previously posted appear. Ne voila pas, mon ami. It just logs me in as normal (@blueyonder for me)

 

Alternative method;

 

Step 1: Go to this url http://www.virginmedia.com/customers/emailgateway.php

 

Follow steps 2 to 4 as noted above and the same error pages appear.

 

I don't use Gmail at all, I do not have a Gmail account. I will never have a Gmail account.

It is insecure and is intercepted for behavioural targeted advertising without prior informed consent.

 

I have email provided by Virgin Media through the Google platform, accessed through https://mail.virgin.net/ for webmail access. I also access this account through an email client. There are no issues accessing webmail using the https:// route.

 

I have a Yahoo! email address which I no longer use because that is also insecure and is now being intercepted for BTA purposes, in spite of a Section 11 DPA Notice sent to Yahoo!

 

I have another email address provided by a third party which is only accessed through an SSL web connection.

 

1st Party cookies are not disabled on my browser.

My browser is set to accept 1st Party cookies.

It is set to block 3rd Party cookies. I can see no good reason to allow sites and servers I don't intentionally visit to plant cookies on my computer.

I do not allow Session cookies as accepting 1st Party cookies includes accepting 1st Party session cookies.

 


 that is with Firefox 9.0, wherre I can't work out how to block 3rd party cookies (perhaps you can educate me? worked it out..)

 

Over on IE9, with 3rd party cookies set to 'prompt' and not 'allow session cookies' there is an interminable stream of cookie prompts, all denied, and then it logged me on. More cookie requests as I log off. Second time around the loop it just hangs as the http://www.virginmedia.com/customers/emailgateway.php page

 

If I set 3rd party cookies to 'block' then I get a warning prompt to enable cookies (1st party are enabled, session blocked, 3rd party blocked)

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Forum Manager (Retired)
Mark_Wilkin
Posts: 3,634
Registered: ‎04-08-2009

Re: Virgin Media Webmail log on.

Sololobo sorry for the delay on getting back to you on this, the email team have had a look and we were wondering could you tell us which browsers you use, what settings you use with them and if the behaviour you're describing is consistent across other browsers? Apparently some browsers interpret re-directed URLs as 'Third Party' so that may explain what you're seeing here.

 

Thanks

Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,226
Registered: ‎09-09-2009

Re: Virgin Media Webmail log on.

Hi Mark, thanks for getting back to me.

 

This issue is occurring on a laptop running MS Windows XP SP3, fully patched and updated.
AV is Microsoft Security Essentials.
Firewall is Zone Alarm Pro.

 

Browser being used is Microsoft Internet Explorer 8, IE 9 is not compatable with XP.

 

(I tried using Firefox 8 but with Ghostery, RequestPolicy, NoScript, BetterPrivacy and
Adblock Plus Add-ons installed it's a nightmare to configure just for webmail access, thus
the use of IE8)

 

IE8 Settings as follows.

 

Tools>Internet Options>Advanced

 

Override automatic cookie handling: Ticked
First-party Cookies: Accept
Third-party Cookies: Block
Always allow session cookies: Unticked

 

Zone Alarm Privacy settings.

 

Cookies:

 

Block session cookies: Unticked
Block persistent cookies: Ticked
Block 3rd party cookies: Ticked
Disable web bugs: Ticked
Remove private header information: Ticked

 

Zone Alarm Site cookie control settings for mail.virgin.net
(I've mirrored these settings for mail.google.com)

 

Session cookies: Allowed
Persistent cookies: Blocked
3rd party cookies: Blocked
Web Bugs: Blocked
Private Header: Blocked


Webmail access through the http:// route throws up the GMail cookie error as previously posted.
Going immediately to the https:// link provides immediate access, with no request for username or password.

 

Using the https:// route provides webmail access with no issues whatsoever.

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Omniscient
slated
Posts: 6,452
Registered: ‎28-01-2010

Re: Virgin Media Webmail log on.

[ Edited ]

Sololobo wrote:

Hi Mark, thanks for getting back to me.

 

This issue is occurring on a laptop running MS Windows XP SP3, fully patched and updated.
AV is Microsoft Security Essentials.
Firewall is Zone Alarm Pro.

 

Browser being used is Microsoft Internet Explorer 8, IE 9 is not compatable with XP.

 

(I tried using Firefox 8 but with Ghostery, RequestPolicy, NoScript, BetterPrivacy and
Adblock Plus Add-ons installed it's a nightmare to configure just for webmail access, thus
the use of IE8)

 

IE8 Settings as follows.

 

Tools>Internet Options>Advanced

 

Override automatic cookie handling: Ticked
First-party Cookies: Accept
Third-party Cookies: Block
Always allow session cookies: Unticked

 

Zone Alarm Privacy settings.

 

Cookies:

 

Block session cookies: Unticked
Block persistent cookies: Ticked
Block 3rd party cookies: Ticked
Disable web bugs: Ticked
Remove private header information: Ticked

 

Zone Alarm Site cookie control settings for mail.virgin.net
(I've mirrored these settings for mail.google.com)

 

Session cookies: Allowed
Persistent cookies: Blocked
3rd party cookies: Blocked
Web Bugs: Blocked
Private Header: Blocked


Webmail access through the http:// route throws up the GMail cookie error as previously posted.
Then, Going immediately to the https:// link provides immediate access, with no request for username or password.

 

Using the https:// route provides webmail access with no issues whatsoever.


just for the avoidance of doubt? I assume what you mean is, immediately after suffering the GMail cookie error, if you then go directly (i.e. type in the URL, don't rely on the 'email' link)  to https://mail.virgin.net, you find that you are already logged in, consequential to the GMail cookie error thing?

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,226
Registered: ‎09-09-2009

Re: Virgin Media Webmail log on.


slated wrote:

 

just for the avoidance of doubt? I assume what you mean is, immediately after suffering the GMail cookie error, if you then go directly (i.e. type in the URL, don't rely on the 'email' link)  to https://mail.virgin.net, you find that you are already logged in, consequential to the GMail cookie error thing?


That is exactly what I meant to say.

 

You've worded my explanation far better than I did, thanks for that.

 

If I ever need a proofwriter or editor I know who to call :smileyvery-happy:

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Forum Manager (Retired)
Mark_Wilkin
Posts: 3,634
Registered: ‎04-08-2009

Re: Virgin Media Webmail log on.

[ Edited ]

Thanks for the info could you try and setup a Zone Alarm cookie policy similar to what you've described having for "mail.virgin.net", for "identity.virginmedia.com" and "www.google.com" and then try again.

 

Could you also tell us what the URLs are in the address bar when the errors occur?

Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,226
Registered: ‎09-09-2009

Re: Virgin Media Webmail log on.

Hi Mark,

 

Before making any changes I can tell you that the Page 1 error url is http://mail.virgin.net/mail/html/en-GB/nocookies.html

 

The try again url link is url http://mail.google.com/mail

 

Clicking on the try again link opens Page 2  which goes to the url https://accounts.google.com/ServiceLogin?service=mail&passive=true&rm=false&continue=http://mail.goo...

 

I have followed your suggestion and added identity.virginmedia.com and google.com to Zone Alarm with the same parameters set for mail.virgin.net and can advise that this has made no difference at all, exactly the same errors as previously noted appear.

 

Thanks for your continued interest.

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.