Menu
Reply
  • 3
  • 0
  • 0
modelt1826
Joining in
223 Views
Message 1 of 5
Flag for a moderator

VPN

I have tried a couple of times to set up a VPN but every time I have tried this my outlook 2016 emails get blocked is there a reason or a way round this. I have had problems before trying to send emails when abroad I wonder if this is related?

thanks

mel

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
213 Views
Message 2 of 5
Flag for a moderator

Re: VPN

You don't say what error message you are getting, also you don't specify but appear to indicate that you can receive but not send.  Would this be correct?

In the absence of further evidence, we can speculate why you can't send.  I'm going to assume that you are using one of the three legacy SMTP servers.

smtp.virgin.net
smtp.blueyonder.co.uk
smtp.ntlworld.com

The reason I'm assuming this is because:

1. You're having problems sending from abroad
2. You.re having problems sending when connected to a VPN

The legacy servers give permission to send an email through one of two authentication methods.

  • If the IP address you are connecting from is a Virgin Media IP address, you are allowed to send mail.
  • If you have authentication enabled and your Outlook sends a valid email address and password, you are allowed to send mail.

If neither of the above conditions exists, then mail delivery is refused with SMTP error 530 Authentication Required (VM401)

To correct this you need to modify the account settings in Outlook.

  • Click File->Account Settings->Account Settings
  • Double click the email account you are having trouble sending from.
  • Click More Settings
  • Select the Outgoing Server Tab
  • Tick "My outgoing server requires authentication"
  • Leave "Use same settings as incoming server" ticked
  • Click OK
  • Click "Next" on the account properties screen and it should test the settings and send an email.

Once you've done this assuming the test was successful you should be able to send when not on your Virgin Media connection.

HTH

Tim

PS I am making assumptions here due to the sparse nature of the information provided in the original post.  If any of my assumptions are incorrect, please feel free to correct me.

________________________________________


Only use Helpful answer if your problems been solved.

  • 33
  • 1
  • 2
ianfromnotts
On our wavelength
136 Views
Message 3 of 5
Flag for a moderator

Re: VPN

This is an interesting subject.  

The only way I have found to send emails ending @ntlworld.com ( outloook various version) whilst I was away from home was to use a third party smtp server.  

This seems to work but there I always worry that emails will get blocked because the spf/dmarc settings etc wont be correct and checking delivery logs is a pain

I installed a test VPN onto my router last night and down load speed fell from 76mb to 8mb !!  and as I expected I couldn't get emails to send. (outlook 2013) I tried all the variations of authentication I could think of including changing from the ntlworld to virginmedia server names but they just would not send. 

I just get an 0x800CCC0F error message.   

 

 

0 Kudos
Reply
  • 33
  • 1
  • 2
ianfromnotts
On our wavelength
122 Views
Message 4 of 5
Flag for a moderator

Re: VPN

I have done some more testing and I can get it to work on IMAP but not on SMTP.  Looks like the easy solution is to move to IMAP

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
119 Views
Message 5 of 5
Flag for a moderator

Re: VPN

Erm - you do realise IMAP is inbound?  You still need SMTP to send.

Can you try an experiment?  You'll need Telnet

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply