Menu
Reply
  • 35
  • 0
  • 2
SteveTetch
Tuning in
179 Views
Message 1 of 4
Flag for a moderator

VM Email problem reported 30Jan17 (F005041289)

I'm affected by the email problem reported on Jan 30th, so I opted for SMS updates on progress. The messages arrived, but the first few just pushed the resolution time back. The issue has the ref F005041289 in the texts.

The notification on the website had initially said that they estimated the problem to be resolved at 16:00 on the 30th, as I recall. The first message arrived at about 18:20 and suggested that the estimated repair time would now be be 21:05 on the 30th. Next one arrived at 21:14 and pushed estimated resolution back to 10:05 on the 31st. At 09:51 on the 31st, it was postponed again until 16:00.

At 14:29 on Jan 31st, a message arrived to say "we're pleased to tell you that this issue has now been fixed". My emails told a different story.

On Monday 30th, my emails came in pretty regularly until about 10:10 am. I received nothing then until 23:25, then fitfully overnight. Yesterday's emails appeared to arrive in several discrete chunks throughout the day, but, looking at the timestamps, they're pretty evenly spread across the day. Currently they appear to be arriving pretty regularly.

This morning, Feb 1st, at 06:03, I had a message with the same problem reference saying they'd identified the problem and estimate the repair time is now 31/01/10 at 21:00 (!).

I called VCM Support on Tuesday to ask about the missing emails and was assured that they'd turn up when the problem was resolved. As of the time of writing, I still appear to be missing a few. There's still a 13-hour gap in my received emails from 10:08 to 23:25 on Monday 30th, but I assume some of the messages that would have arrived during that time have arrived with later timestamps. (I know, for example, that the message received at 23:25 was sent at about 17:00).

My concern arises because I ended a contract at work yesterday (31st). I spent Monday and some of Tuesday emailing various snippets and archives home containing information I could use in the future - mailing lists, macro fragments, time-sheets, etc. So far, very little of that has arrived. The contract is over now, so there's no way of accessing my work mailbox to have them re-sent. I can't say specifically what's missing, but I know that I didn't receive everything I sent.

Could someone from VM please comment on the likelihood any missing emails being cached somewhere and arriving at some point in the future? I have no picture of the number of messages I'm short, but there appear to be at least three or four that I sent from work that haven't arrived yet.

Also, Is the problem still ongoing and this morning's SMS a planned message that included the wrong estimate for the fix or is the issue definitely resolved and the SMS sent in error?

Please advise.

  • 65
  • 0
  • 4
abtrooper82
On our wavelength
154 Views
Message 2 of 4
Flag for a moderator

Re: VM Email problem reported 30Jan17 (F005041289)

I agree with what has been said here, I'm still waiting for a number of emails to arrive and fear they have been lost due to the outage. It would be nice is someone or a official statement could be released on this matter. 

I'm convinced they are somewhere in VM as no one as yet that I communicate with via Email have reported getting undeliverable email messages and in some cases have resent the emails but as yet they have not arrived.

Therefore I don't believe the problem to be resolved despite what the VM website and SMS messaging services say.

Any one from VM wish to comment ?


SteveTetch wrote:

I'm affected by the email problem reported on Jan 30th, so I opted for SMS updates on progress. The messages arrived, but the first few just pushed the resolution time back. The issue has the ref F005041289 in the texts.

The notification on the website had initially said that they estimated the problem to be resolved at 16:00 on the 30th, as I recall. The first message arrived at about 18:20 and suggested that the estimated repair time would now be be 21:05 on the 30th. Next one arrived at 21:14 and pushed estimated resolution back to 10:05 on the 31st. At 09:51 on the 31st, it was postponed again until 16:00.

At 14:29 on Jan 31st, a message arrived to say "we're pleased to tell you that this issue has now been fixed". My emails told a different story.

On Monday 30th, my emails came in pretty regularly until about 10:10 am. I received nothing then until 23:25, then fitfully overnight. Yesterday's emails appeared to arrive in several discrete chunks throughout the day, but, looking at the timestamps, they're pretty evenly spread across the day. Currently they appear to be arriving pretty regularly.

This morning, Feb 1st, at 06:03, I had a message with the same problem reference saying they'd identified the problem and estimate the repair time is now 31/01/10 at 21:00 (!).

I called VCM Support on Tuesday to ask about the missing emails and was assured that they'd turn up when the problem was resolved. As of the time of writing, I still appear to be missing a few. There's still a 13-hour gap in my received emails from 10:08 to 23:25 on Monday 30th, but I assume some of the messages that would have arrived during that time have arrived with later timestamps. (I know, for example, that the message received at 23:25 was sent at about 17:00).

My concern arises because I ended a contract at work yesterday (31st). I spent Monday and some of Tuesday emailing various snippets and archives home containing information I could use in the future - mailing lists, macro fragments, time-sheets, etc. So far, very little of that has arrived. The contract is over now, so there's no way of accessing my work mailbox to have them re-sent. I can't say specifically what's missing, but I know that I didn't receive everything I sent.

Could someone from VM please comment on the likelihood any missing emails being cached somewhere and arriving at some point in the future? I have no picture of the number of messages I'm short, but there appear to be at least three or four that I sent from work that haven't arrived yet.

Also, Is the problem still ongoing and this morning's SMS a planned message that included the wrong estimate for the fix or is the issue definitely resolved and the SMS sent in error?

Please advise.


 

0 Kudos
Reply
  • 35
  • 0
  • 2
SteveTetch
Tuning in
119 Views
Message 3 of 4
Flag for a moderator

Re: VM Email problem reported 30Jan17 (F005041289)

No feedback yet from VM, so I'll bounce this in the hope that one of them sees it and responds.

Things appear to have settled down, (as at 11:am on Thursday Feb 2nd), in that I'm getting email regularly now and in the frequency\quantity I expect.  None of the newly arrived stuff seems old.  I still can't be sure, however, that all of the emails from Mon/Tue have arrived, (or, indeed, whether they will, now).

VM, is this problem definitely resolved from your point of view? I've had no more texts but the first sticky message in this board ('Email: Sending and Receiving 30/01/17 [Edited]'), still has no replies and still concludes with "Our teams are working to restore this service as soon as possible".

Thank you.

  • 9.12K
  • 301
  • 981
Forum Team
Forum Team
100 Views
Message 4 of 4
Flag for a moderator

Re: VM Email problem reported 30Jan17 (F005041289)

Hello SteveTetch

 

Sorry if it seems like we are keeping you in the dark but we want to be sure that it is fixed before we update the thread 

Let us just say early days at the moment we are monitoring things...

Thank you for your feedback by the way.

 

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply