Menu
Reply
  • 3
  • 0
  • 0
Richard762
Joining in
165 Views
Message 1 of 5
Flag for a moderator

Unblock messages to multiple recipients

How do I stop Virgin Media from blocking my posts to multiple (20-30) recipients, please?

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
148 Views
Message 2 of 5
Flag for a moderator

Re: Unblock messages to multiple recipients

You will need to explain much more than this to get any advice here. What method are you using to send e-mail, what error messages (in full) are you seeing? Exactly what is happening? How often does this happen?

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 3
  • 0
  • 0
Richard762
Joining in
142 Views
Message 3 of 5
Flag for a moderator

Re: Unblock messages to multiple recipients

Thank you Howard. I am using Microsoft Office Outlook 2007 to mail information to users of my academic journal. When I clicked 'send' I did not receive any of the 'out of office' replies I normally get. I rang up a recipient to find out if the message had got through and he told me that it hadn't. I didn't receive any error messages. I tried mailing a message to a smaller number of people but, again, it failed to get through.

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
139 Views
Message 4 of 5
Flag for a moderator

Re: Unblock messages to multiple recipients

Thank you for the additional information.

This is not necessarily a VM issue, though it might be.  It could equally be an issue at the recipient's end or something to do with your e-mail client (Outlook 2007) settings.

It might also be to do with the VM hourly sending limits or daily sending limits being exceeded, although then I would have expected that you would have seen error messages from the VM server telling you this.

We don't have much to go on. 

The first thing for you to do is to check your e-mail settings in Outlook. Use this guide to help you:

http://community.virginmedia.com/t5/Email/Virgin-Media-Email-settings/td-p/3166396

The next thing to do is to try again but attach a delivery receipt to a test message and see what response you get from the remote server. This may help us to track down the issue. I think you can do this in Outlook. Google to find out if you are not sure how to.

When you come back to us with the results of these actions please let us know the date and time when you sent the test message and the domain it it was sent to - the name after the @ symbol in the mail address (but nothing more than this). I might then ask the VM Forum Team to track down the SMTP log for that send to see if it tells them anything.

Best I can do for the moment.


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 3
  • 0
  • 0
Richard762
Joining in
112 Views
Message 5 of 5
Flag for a moderator

Re: Unblock messages to multiple recipients

Apologies for the delay in response. The problem seems to have sorted itself out. I did check my settings and they were ok. VM Support said that it was a problem with Windows X.

0 Kudos
Reply