Menu
Reply
  • 6
  • 0
  • 0
bluesbabey
Tuning in
378 Views
Message 1 of 16
Flag for a moderator

Unable to send mail

I'm unable to send emails (but able to receive ok). I've tried to send on mail app on ipad, outlook and also directly logged into webmail.

i get the error message on webmail. "Wrong or missing login data to access email transport server smtp.blueyonder.co.uk. Please check associated accounts settings credentials. I reset my password as suggested on previous threads. I get the following error message when trying to send on ipad "an error occurred while delivering this message". Any help to resolve would be appreciated as this has gone on for a few days. Primary server is smtp.blueyonder.co.uk port 465. Other server is smtp.blueyonder.co.uk port 587.

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
362 Views
Message 2 of 16
Flag for a moderator

Re: Unable to send mail

  • 955
  • 114
  • 425
Superuser
Superuser
352 Views
Message 3 of 16
Flag for a moderator

Re: Unable to send mail

  • 6
  • 0
  • 0
bluesbabey
Tuning in
344 Views
Message 4 of 16
Flag for a moderator

Re: Unable to send mail

Thanks for link. On my ipad I've got the primary outgoing mail server listed as SMTP.blueyonder.co.uk and port 465 (which I think is correct as per the list)

There is also another option which says "other smtp servers" under there it has the same settings as my primary server but the port is 587 (which isn't  on the list so guessing is incorrect). Are there any other smtp servers that I should put here or would you recommend I delete and just leave the primary server). It's strange because a few days ago I could send and receive ok and havent touched the settings. Very odd.

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
335 Views
Message 5 of 16
Flag for a moderator

Re: Unable to send mail

Port 587 is the port which most US-based email providers use and Apple's software tries to "helpfully" second-guess your settings at times. Have you upgraded the ipad to IOS 10 recently? That could have inserted port 587 into your ipad settings.

Apple devices have been a source of numerous problems on this front. Suggest you have a thorough read of Ravenstar68's post on the subject before you do anything further - 

http://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-DO...

It might be worth trying the virginmedia.com server settings. They should also accept the legacy blueyonder address logins.

As I said in my second post there was a recent webmail problem which generated the error you reported. If we get more reports of that, it could be the answer to the webmail issue.

  • 6
  • 0
  • 0
bluesbabey
Tuning in
333 Views
Message 6 of 16
Flag for a moderator

Re: Unable to send mail

That's the error message I'm getting. I've checked my service status and there are no known broadband issues. three TV issues thou. In outlook I get a pop up box ask me to enter my user name and password for the smtp.blueyonder.co.uk. Very puzzling.

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
329 Views
Message 7 of 16
Flag for a moderator

Re: Unable to send mail

When you updated your password did you remember to update Outlook with the new password? Depending on the version you are using, you sometimes have to update both the incoming and the outgoing details with the new password.

0 Kudos
Reply
  • 6
  • 0
  • 0
bluesbabey
Tuning in
324 Views
Message 8 of 16
Flag for a moderator

Re: Unable to send mail

Yes I recently upgraded the  ipad to 10.1 so,that could well explain where port 587 came from. In outlook even thou I enter my user name and password in the pop up dialogue box it doesn't go away it just keeps popping back up asking me to enter it.thanks for your assistance with trying to help me resolve the issue. 

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
322 Views
Message 9 of 16
Flag for a moderator

Re: Unable to send mail

Check that you have told Outlook to remember your password. If not, it will keep asking for it. Do this - 

 

Click "File" on the main menu in Outlook, click "Info," select the "Account Settings" pop-up menu and then click "Account Settings."

Click the "Email" tab if it is not already selected.

Click the email account that keeps prompting you to enter your password. Accounts are listed under the Names heading.

Click the "Change" link located just above the list of accounts.

Enter your password in the Password field located under Logon Information.

Place a check mark in the Remember Password check box to have Outlook remember your password.

Click "Next" and then click "OK" to save your settings.

  • 6
  • 0
  • 0
bluesbabey
Tuning in
317 Views
Message 10 of 16
Flag for a moderator

Re: Unable to send mail

I've just followed those really helpful instructions. After I completed those steps outlook tests the account settings. I got server (imap4) was confirmed. But surprise surprise another error message. This time it says 'the connection to the server was interrupted. If this problem continues , contact your ISP. Xxxx@blueyonder.co.uk - sending reported error (ox800cccof).

on the plus side the annoying pop up box has disappeared. 

0 Kudos
Reply