Menu
Reply
  • 39
  • 1
  • 4
muzzzzy
On our wavelength
423 Views
Message 1 of 37
Flag for a moderator

Unable to send Emails

Last couple of week i have suddenly have authentication problems when sending emails. The result is i can no longer send emails either via smtp.ntlworld.com and i have also tried smtp.virginmedia.com. All my settings are as recommended SSL port 465. Sometimes it can timeout but mostly it prompts for my password as if it is incorrect. This happens on my wifi at home and also on my phones network provider.

Pinging smtp.ntlworld.com shows a valid route however it just will not authenticate.

I am using Thunderbird at home and typeapp on my phone so i am pretty sure there is no issue with my phone or connection.

This also appears to be affecting my wifes account.

Read various posts on this but they appear to be a few months old now so i am at a loss and it really is not convenient to use webmail on my phone.

 

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
379 Views
Message 2 of 37
Flag for a moderator

Re: Unable to send Emails

Hi muzzzzy, 

 

Thanks for getting in touch, I'm sorry to see you have been having trouble sending emails. 

 

Do you find you are having the same issue with webmail or is it just Thunderbird? 

 

Double check all the settings are correct as found here

 

Keep us posted. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
377 Views
Message 3 of 37
Flag for a moderator

Re: Unable to send Emails

The OP also posted in this thread and has received considerable help there. Shows what can happen with duplicated posts.

http://community.virginmedia.com/t5/Email/Password-Auth-Failed-using-Thunderbird-3-email-software/td...

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
374 Views
Message 4 of 37
Flag for a moderator

Re: Unable to send Emails

@Emma_E

So you are aware I managed to get a look at the reason for the password rejection by getting Muzzzy to do an SMTP send with a logging turned on in Thunderbird.

Here's the log from the other thread.

4616[a11140]: SMTP entering state: 0
4616[a11140]: SMTP Response: 525 Authentication Denied (VM320)
4616[a11140]: SMTP entering state: 18
4616[a11140]: SMTP Login response, code 525

Nicola's explained this error code elsewhere before now.  It's nothing to do with a wrong password.  It's an anti spam measure.  If there have been too many authentication attempts in the last hour then the servers refuse to authenticate with this error.

We know that Thunderbird is talking to the server so the settings appear to be correct.

The question is why is the server constantly refusing him?

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
360 Views
Message 5 of 37
Flag for a moderator

Re: Unable to send Emails

Hi ravenstar68, 

 

Thanks for getting in touch about this and for the extra information.

 

That error message is for too many attempts to log in per hour. Which will be why the customer has been getting the refusal as this is a security measure. 

 

So it really does depend on how many attempts have been made to log in at that point. 

 

I hope this helps. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


  • 39
  • 1
  • 4
muzzzzy
On our wavelength
333 Views
Message 6 of 37
Flag for a moderator

Re: Unable to send Emails

Hi Emma, Since this has occurred I have been advised to change my password and disconnect all clients which I did on the 14th October. I tried again on 16th October and still I cannot send emails. I currently use a single email client on my laptop. This laptop has been thoroughly checked for mallard and virus and also is a Linux OS. I still cannot send emails?
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
324 Views
Message 7 of 37
Flag for a moderator

Re: Unable to send Emails

Hi muzzzzy, 

 

Thanks for getting back in touch, I am sorry to see you have continued to have trouble accessing your emails.

 

Do you have trouble from any other device or is it just the laptop you are having trouble with?

 

Keep us posted. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 39
  • 1
  • 4
muzzzzy
On our wavelength
315 Views
Message 8 of 37
Flag for a moderator

Re: Unable to send Emails

Hi Emma,

It stopped on all my devices including my mobile phone.  Just tried it again still failing.

Just so you are aware, this has been escalated to your abuse department but they do not expect the ticket to get answered for about a week.

Thanks

Dave

0 Kudos
Reply
  • 39
  • 1
  • 4
muzzzzy
On our wavelength
293 Views
Message 9 of 37
Flag for a moderator

Re: Unable to send Emails

In addition i know that this relates to being too many attempts to access my account but the issue is the server does not accept my password therefore my client will retry and retry etc.. so this problem will remain whilst i am unable to log on surely. The password has been checked and double/triple checked and is fine when i log on to virgin media site.

I see no replies today and to be honest i totally forgot i had hijacked another post previously but you kind of get drawn in when your getting help elsewhere and now returning to my original post ....silence?

My smtp service has been off now as far as i can see since the 5th October and i am still no nearer a solution.

0 Kudos
Reply
  • 39
  • 1
  • 4
muzzzzy
On our wavelength
271 Views
Message 10 of 37
Flag for a moderator

Re: Unable to send Emails

Update

Received another lockout letter today (although dated 17th) .

Anyway tried 3 attempts to reach a uk call centre no luck but eventually got hold of a chap in the Indian call centre who actually bothered to look in to the

background on this issue. He called back advised the ticket was with IT and could take another 2-3 days for a response.

At this point my email was still failing however he asked if he could just try something at his end and asked me to send another email. It worked!!

Now i am extremely grateful to this guy and he has restored my faith in the call centers however being the sort of person that likes to know what went on, i now find myself questioning what this was all about. I guess i will never truly know but the amount of wasted evenings trying to get to the bottom of this (if charged at my normally hourly rate) would and should dearly cost Virgin.

I guess i should be grateful even though this has caused a headache since 5th October when i first noticed the issue.  However still leaves a bit of a no confidence feeling going forward.

On the positive side i learnt an awful lot from Ravenstar and will continue to view his posts with interest ....cheers