Menu
Reply
Well-informed
  • 787
  • 32
  • 385
Registered: ‎07-01-2015
Message 1 of 3 (113 Views)

Unable to log in to webmail...AGAIN!!

[ Edited ]

OK, everything was OK until this morning. Tried to log in to webmail, as usual, and now, PC hangs at the  'signing in' stage as per photo below 

Wait and wait, nothing, doesn't even 'time out' with the 'server unavailable' popup!!

Close browser, re-start, try again, same thing..

Cleared the browser cache, cookies, etc, start again...nothing. 

So, unable to log in to check mail, again.

This happened a while ago, and was sporadic, sometimes would, sometimes wouldn't, but usually got in in the end.

Seemed to sort itself out after a day or two, but now, can't access mail at all. Been trying all day. Even resorted to shutting down PC and re-booting, still failed!!

Come on VM, what is happening here?? Also, tried to log in on phone and tablet, but get the same problem whatever device I use.

Really getting fed up with VM, so many ongoing problems they WON'T fix...DSC00192.JPG

Reply
0 Kudos
Super solver
  • 1.79K
  • 128
  • 549
Registered: ‎01-11-2010
Message 2 of 3 (97 Views)

Re: Unable to log in to webmail...AGAIN!!

Yep, the usual VM FUBAR.   Situation normal.

 

 

********** SuperHub 2ac - Asus rt-ac68u Router - 70Mbit Service ***********

Electron
Reply
0 Kudos
Well-informed
  • 787
  • 32
  • 385
Registered: ‎07-01-2015
Message 3 of 3 (70 Views)

Re: Unable to log in to webmail...AGAIN!!

Appears that there are a large number of others suffering the same problem as well.

Thanks for nothing AGAIN, VM  (assume that once again, VM have been ''upgrading"  sorry "downgrading" the system as usual.. ( VM's motto, 'if it ain't broke, then break it') 

A 3rd world company, 'masquerading' as a 'hi-technology' company....Total JOKE!!

 

"Even Dick Turpin had the decency to wear a mask when he robbed people"