Menu
Reply
  • 22
  • 1
  • 3
gintee
On our wavelength
464 Views
Message 1 of 10
Flag for a moderator

Thinks I am a robot

For months now, almost every time I try to sign in to my e mails a message appears saying it thinks I am a robot. A picture then pops up and I have to click each picture with various things in them such as street signs, rivers, cars, buildings etc. etc. If I get it wrong I have to do it again with another picture. It is driving me bonkers. I did contact Virgin and was told it was a security thing. Any comments/advice?

0 Kudos
Reply

Helpful Answers
  • 1.42K
  • 154
  • 456
Superuser
Superuser
885 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Thinks I am a robot

“Security thing” ⊳ Babel Fish ⊳ Virgin Media's password policy is weak hence the need for Google reCAPTCHA

If appropriate, try the audio reCAPTCHA by clicking 2016-02-21-02.png

0 Kudos
Reply

All Replies
  • 1.42K
  • 154
  • 456
Superuser
Superuser
886 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Thinks I am a robot

“Security thing” ⊳ Babel Fish ⊳ Virgin Media's password policy is weak hence the need for Google reCAPTCHA

If appropriate, try the audio reCAPTCHA by clicking 2016-02-21-02.png

0 Kudos
Reply
  • 14
  • 0
  • 8
veryolduser
On our wavelength
433 Views
Message 3 of 10
Flag for a moderator

Re: Thinks I am a robot

I object to the American concept that a road sign is called a street sign (eg High Street = completely different in UK) and why should I have to go through multiple choice stupid questions just to get to emails that are not abl eto get to my phone or computer due to the ineptitude of Virgin

  • 5
  • 0
  • 1
maz052
Tuning in
305 Views
Message 4 of 10
Flag for a moderator

Re: Thinks I am a robot

It is a nightmare...................11 times its just asked me to confirm I'm not a robot.  After Christmas I am changing my email as I can't put up with the dreadful level of function; emails bouncing back- but not being told for 5 days; doesn't send emails and there they sit; can't log on; 'service unreachable' . Technical difficulties, can't log you in......Such a shame as I have always liked Virgin but enough is enough.

Sorry, doesn't help your problem but nice to share!

PS I am not a perishing robot!

  • 22
  • 1
  • 3
gintee
On our wavelength
283 Views
Message 5 of 10
Flag for a moderator

Re: Thinks I am a robot

Yes, I get "service unreachable" and "technical difficulties" too, fairly often but then when I try again I get straight into it. It is so annoying. You are right, it is good to share. I have been assisted a lot on here. Thanks. 

0 Kudos
Reply
  • 2
  • 0
  • 0
Deacz9
Joining in
134 Views
Message 6 of 10
Flag for a moderator

Re: Thinks I am a robot

I'm getting fed up also. Having to click on photo's every time twice now! I'm on Windows 10 Firefox. Is there something I should have as plug in for this not to load like this? I have a password that is considered strong.

 

Now this takes the biscuit:

When joining this community forum I had to fill in details that were possibly not secure (as there was a pop up that said this). Why could I not access this forum from my over the top security signed in mail page?

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
127 Views
Message 7 of 10
Flag for a moderator

Re: Thinks I am a robot

A word of advice as you have just joined the Forum. Do not add to threads that are over a year old and have been closed as answered with a query of your own. Always start anew thread and explain clearly what is happening. That way you'll get a proper reply based on our latest knowledge. There are numerous threads on the "captcha" issue. Why you chose this one is beyond me.

I won't comment further on your issues here.


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
104 Views
Message 8 of 10
Flag for a moderator

Re: Thinks I am a robot

Nothing to do with strength of password. Google provide the protection free of charge and control the triggers that show the ReCaptcha. If appropriate use an email client instead.

Heed HowardML's good advice on forum etiquette; at the very least it will get your post noticed.
0 Kudos
Reply
  • 2
  • 0
  • 0
Deacz9
Joining in
72 Views
Message 9 of 10
Flag for a moderator

Re: Thinks I am a robot

Well I chose this thread as it seemed one of the latest on the subject. There may have been later ones but the title was significant to my similar annoyance problem. The fact that I can still post here would indicate that is not closed. But solved as it implies seems not the case when I have read some of the posts here. Please tell me what then is the solution to this?
0 Kudos
Reply
  • 409
  • 21
  • 64
SDC
Fibre optic
54 Views
Message 10 of 10
Flag for a moderator

Re: Thinks I am a robot


Deacz9 wrote:
The fact that I can still post here would indicate that is not closed.

It's not indicative. Your login credentials for this forum are not connected to your login credentials for webmail. Many forum members aren't VM customers (as can be seen in many recent threads) so there's clearly no need to be using a VM email address/password to access this forum.

 


Deacz9 wrote:
Please tell me what then is the solution to this?

Even if you are convinced that you are using your correct email password when you try to access webmail, change your email password anyway. If your current email password doesn't fit VM's new email password criteria, it probably won't work.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Less-than-Super User, going from bad to worse since signing up to Diamond Cable and JANET all those years ago.
Use Kudos to show your appreciation, send Hobnobs to really show your appreciation :-)
Mark answer as "helpful" only when the problem is solved.
I do not work for VM... or for anyone else except SWMBO.
Please note that the tone in which you read this post may not be the same as my tone when I created it.
0 Kudos
Reply