Menu
Reply
  • 4
  • 0
  • 0
BarbaraFranks
Joining in
143 Views
Message 1 of 6
Flag for a moderator

Still having problems with e mails

I am still unable to send e mails.  I suddenly realised that I was on to the Retention team last Wednesday as I was having repeated problems with my telephone connection and thought my bills were too high.  She reduced the speed of my connection but since then I have not been able to send e mails.  I send a lot of e mails.  I am tired of trying to sort this out.  I spent the whole of Friday trying to sort it out.  Can anyone help?

0 Kudos
Reply
  • 3.51K
  • 202
  • 981
Sololobo
Wise owl
84 Views
Message 2 of 6
Flag for a moderator

Re: Still having problems with e mails


BarbaraFranks wrote:

I am still unable to send e mails.  I suddenly realised that I was on to the Retention team last Wednesday as I was having repeated problems with my telephone connection and thought my bills were too high.  She reduced the speed of my connection but since then I have not been able to send e mails.  I send a lot of e mails.  I am tired of trying to sort this out.  I spent the whole of Friday trying to sort it out.  Can anyone help?


What OS are you using?

Are you sending via webmail or an email client?

If a client, which one?

Are you getting an error message when sending?

If so, exactly what is it?

Have you checked to ensure your email client is configured correctly? https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

(P.S. Did Virgin Media inform you that any change to your package will result in a new 12/18 month contract? I'm sure they did as failure to do so amounts to miss-selling, but it's worth asking.)

(EDIT) I just noticed you have another similar post here: http://community.virginmedia.com/t5/Email/Suddenly-can-t-send-e-mails/m-p/3356919. Does this post relate to the same issue?

If it does, have you followed the advice and links provided by HowardML?




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 3.51K
  • 202
  • 981
Sololobo
Wise owl
124 Views
Message 3 of 6
Flag for a moderator

Re: Still having problems with e mails

I posted a response to this but it's just gone, vanished, disappeared, evaporated, vamoosed, ceased to exist, perhaps deleted?

I would repost but what's the point? HowardML already answered a similar post here: http://community.virginmedia.com/t5/Email/Suddenly-can-t-send-e-mails/m-p/3356919

I would like an explanation as to why my post seems to have been deleted though.




It's What I Do.
I Drink and I
Remember Things.
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
101 Views
Message 4 of 6
Flag for a moderator

Re: Still having problems with e mails

@BarbaraFranks

I am frankly disappointed that you have chosen to post again on an identical issue when I gave you comprehensive, proven and workable advice here:

http://community.virginmedia.com/t5/Email/Suddenly-can-t-send-e-mails/td-p/3356919

almost as soon as you posted the original query.

Now I know you are new to the Forum but it should not be impossible for you to work out that posting twice on the same issue wastes everybody's time - but especially the time of those of us who like you are users of the service and who come here to give freely of our time and expertise. Duplicate posting is also contrary to the Forum rules. I like to help but....!

I suggest that you read the advice that I gave you and act accordingly. I also suggest that you keep your posts to one thread so we can keep track of what is going on.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
37 Views
Message 5 of 6
Flag for a moderator

Re: Still having problems with e mails

@HowardML

While I do share your views, I do think you were perhaps a tad harsh.  Remember not everyone is as oh-fey with the forum as we are, and some people genuinely don't know how to find their old messages when they move down the list.

@BarbaraFranks - AFAIK simply lowering your connection speed shouldn't have affected your ability to send e-mails.

Do you have a PC with an email client such as Outlook or Thunderbird?  Have you tried sending using these?

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
35 Views
Message 6 of 6
Flag for a moderator

Re: Still having problems with e mails

I happily accept the slapped wrist.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply