Check your service statusCable National
Ask a question
Reply
Emerging Talent
spacecowboy83
Posts: 26
Registered: ‎17-08-2012

Spam showing in browser my but not Outlook 2010

[ Edited ]

Hi I am using Microsoft Outlook 2010 and not all my email's are showing. Inborn is fine but my spam folder does not show all email's. 

 

An example my friend emailed me the other day did not receive my email in Outlook 2010 but when I logged in to my email through My Virgin Media and clicked the span folder it was there. If I move to inbox then click send & recieve in outlook it then shows in the inbox.

 

Is there any way around this

 

Thank you

Please use plain text.
Superuser
Graham_A
Posts: 3,334
Registered: ‎22-02-2010

Re: Spam showing in browser my but not Outlook 2010

[ Edited ]

From your explanation it would seem you are using the POP3 protocol to access your email in Outlook 2010.  This will only give you access to the inbox. 

 

If you want to be able to see the spam 'folder' and the other labels that Virginmail/googlemail use you need to set up a new account in Outlook 2010 to access you VM email account using the IMAP protocol. Make sure that IMAP is enabled within the webmail account settings.  The settings to use in Outlook are:

 

Receiving mail (IMAP4)

 

IMAP4 server name

imap.virginmedia.com

IMAP4 SSL

Enabled

IMAP4 port

993

IMAP4 authentication

Enabled (or 'Password' on Macs)

IMAP4 username

Full email address, for example, richard.branson@virginmedia.com

Note: If you update your username in My Virgin Media, this email address will not change.

IMAP4 SPA (Secure Password Authentication)

 

 

Disabled

 

 

_________________________________________________________
Graham
I don't work for Virgin Media. There are no guarantees that my advice will work.
To say thanks click on the kudos thumb.
If I have solved your problem please click on the helpful answer button.
Please use plain text.
Freakishly Helpful
Leanne_K
Posts: 1,837
Registered: ‎21-03-2012

Re: Spam showing in browser my but not Outlook 2010

Hi spacecowboy83,

 

Could you please try the great suggestion made above as this should resolve your problem :smileyhappy:


Leanne K
Help & Support Forum Team

Seen a useful post?Problem Solved?Fault with your service?
Please use plain text.