Menu
Reply
  • 41
  • 1
  • 3
chatz
On our wavelength
444 Views
Message 1 of 4
Flag for a moderator

Spam settings

Hi,

The spam settings in the Virgin web mail are not working.

Everthing is going to spam folder even if I set : Turn off all filtering & mark as spam etc.

Any ideas?

Thanks in advance

0 Kudos
Reply

Helpful Answers
  • 41
  • 1
  • 3
chatz
On our wavelength
852 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Spam settings

Please delete my post.

I have solved the problem now

0 Kudos
Reply

All Replies
  • 41
  • 1
  • 3
chatz
On our wavelength
853 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Spam settings

Please delete my post.

I have solved the problem now

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
419 Views
Message 3 of 4
Flag for a moderator

Re: Spam settings

Are you prepared to share with the forum how you solved the problem. It may help others.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 41
  • 1
  • 3
chatz
On our wavelength
413 Views
Message 4 of 4
Flag for a moderator

Re: Spam settings

Yes no problem.

I had forgotten that I had set my tablet to move certain emails to the spam folder.

Hope this helps