Menu
Reply
  • 298
  • 8
  • 31
Enduser
Superfast
2,122 Views
Message 1 of 19
Flag for a moderator

Slow Email page loading

I have done a quick search of the email forum and cannot see that this has been raised before.

I have noticed for the last couple of weeks that the wait from when you sign in, to the main email page loading is very long indeed. In fact sometimes it does not load at all, and I resort to going in from either this forum or from the My Virgin Media page..

Does anyone know a cause of this slowness, or is it 'my end, so to speak'.

0 Kudos
Reply
  • 12.68K
  • 1.61K
  • 3.73K
Superuser
Superuser
2,111 Views
Message 2 of 19
Flag for a moderator

Re: Slow Email page loading

It's not just you. For about two weeks now I have been getting the following: very slow loads / doesn't load at all / OX screen error / ox screen blue theme / technical error occurred. Looks to be something on VM's end. I can sign in to My VM instantly, but the webmail has been performing badly for me.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
Reply
  • 4
  • 0
  • 1
Pal_Joey
Tuning in
2,102 Views
Message 3 of 19
Flag for a moderator

Re: Slow Email page loading

HowardML suggests Ctl+F5

It works for me, thanks to HowardML
  • 298
  • 8
  • 31
Enduser
Superfast
2,059 Views
Message 4 of 19
Flag for a moderator

Re: Slow Email page loading


Pal_Joey wrote:
HowardML suggests Ctl+F5

It works for me, thanks to HowardML

OK, I give up, how does the Ctl+F5 work then ?

0 Kudos
Reply
  • 249
  • 9
  • 84
Bingley
Superfast
2,049 Views
Message 5 of 19
Flag for a moderator

Re: Slow Email page loading

Same problem here too have reported in too many times I forget. Ox suite page , sticks on appsuite in url bar, ctrl+F5 just takes me back to the login page so start again. Then when you do get in and go to  delete or move anything 2 little arrows appear and stay swirling , then when you reload the page (again) what you just moved is back where it was originally and the trash hasn`t been emptied. It`s a  damn mess and VM had better sort this trashy email system out once and for all, Enough is enough now. 

0 Kudos
Reply
  • 5
  • 0
  • 0
lau71
Joining in
2,019 Views
Message 6 of 19
Flag for a moderator

Re: Slow Email page loading

I've been experiencing the same issue for weeks. I unsuccessfully tried raising it against the vm technical team, but all I was told is to open an issue on this board and to use a client instead...
The issue must be with the OX product they use, which replaced the old Google service, and which is a poor product... but they will not admit it as, otherwise, it would be like admitting they chose to put profit ahead of quality...
0 Kudos
Reply
  • 36
  • 0
  • 2
sueysue
Tuning in
1,990 Views
Message 7 of 19
Flag for a moderator

Re: Slow Email page loading

For the last couple of weeks it's been getting harder and harder to get my email to load, I have to resort to reloading the page several times. In fact I have just given up waiting and popped on here to see if anyone else is reporting having a problem and I have learned that it's not just me and it's probably a rubbish email system Smiley Sad

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,963 Views
Message 8 of 19
Flag for a moderator

Re: Slow Email page loading

Hi to all on this thread,

I'm really sorry for the slow/intermittent webmail access. This is something we are already aware (ref: F004886834 )and are working hard to effect a resolution. 

In the meantime refreshing the page works for some whilst setting up an email client is an effective workaround.

Apologies for the inconvenience though, I know it's a nuisance. 


Jen
Forum Team



  • 3
  • 0
  • 2
AlanD6805
Tuning in
1,902 Views
Message 9 of 19
Flag for a moderator

Re: Slow Email page loading

 It would be helpful if you explained what "setting up an email client" actually means and how to do so. Not all of us are geeks.

Better still, fix the problem!!!!

  • 7.25K
  • 812
  • 3.05K
Superuser
Superuser
1,898 Views
Message 10 of 19
Flag for a moderator

Re: Slow Email page loading

Using e-mail clients with VM mail:

http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1001&PARTITION_ID=1&TIMEZONE...

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply