Menu
Reply
  • 3
  • 0
  • 0
pmpfr
Joining in
212 Views
Message 1 of 5
Flag for a moderator

Setting sender address for webmail

Is it possible to set the sender address (i.e. From: header) in mail composed in webmail?  It seems not, but I didn't find an unequivocal answer searching the forum.  Can anyone confirm or deny?

Peter

0 Kudos
Reply

Helpful Answers
  • 1.42K
  • 154
  • 456
Superuser
Superuser
345 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Setting sender address for webmail

See if the Add account ▾ option can achieve what you want.

0 Kudos
Reply

All Replies
  • 955
  • 114
  • 424
Superuser
Superuser
205 Views
Message 2 of 5
Flag for a moderator

Re: Setting sender address for webmail

In the email screen, click on the cog (far right on black header line)

Click settings

then Email accounts

then Edit (far right in red)

enter anything you like in Your Name box (eg Jack & Jill Up-Hill).

That is what will appear at the start of the “From” field in your email header.

0 Kudos
Reply
  • 3
  • 0
  • 0
pmpfr
Joining in
194 Views
Message 3 of 5
Flag for a moderator

Re: Setting sender address for webmail

Thanks, but I am asking about the address, not the name.  I want to set the From: header to 'account@mydomain.example.com' rather than 'account@ntlworld.com'.

Peter

0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
346 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Setting sender address for webmail

See if the Add account ▾ option can achieve what you want.

0 Kudos
Reply
  • 3
  • 0
  • 0
pmpfr
Joining in
179 Views
Message 5 of 5
Flag for a moderator

Re: Setting sender address for webmail

Wow, that is so ugly but it gets pretty close.  I don't want it to check another mailbox, but using Add account ▾ and using the standard virgin settings (except the email address) gives me two copies of all my virgin mail, but it does then at least let me select a From: address when composing each message.  As long as I remember.  There seems to be no way to disable the standard account or change the default sender, but this is better than nothing.

Thanks for your help.

Peter

0 Kudos
Reply