Menu
Reply
  • 7
  • 0
  • 1
Guvnor1612
Tuning in
78 Views
Message 1 of 3
Flag for a moderator

Sending email issue

 

Thanks

0 Kudos
Reply
  • 8.82K
  • 1.2K
  • 3.58K
Superuser
Superuser
65 Views
Message 2 of 3
Flag for a moderator

Re: Sending email issue

Yes, you are using the wrong SMTP settings.  Change to these: SMTP server name smtp.virginmedia.com
SMTP SSL Enabled
SMTP port 465
SMTP authentication Enabled (or 'Password' on Macs)
SMTP username Full email address, for example,richard.branson@virginmedia.com
Note: If you update your username in My Virgin Media, this email address will not change.

Make sure you are entering your full email address as the username including the @domain bit.
Also make sure that you have ticked the box to say that the outgoing server requires authentication and enter your full email address and password in the relevant boxes

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 7
  • 0
  • 1
Guvnor1612
Tuning in
58 Views
Message 3 of 3
Flag for a moderator

Re: Sending email issue

thanks managed to sort - cheers