Menu
Reply
  • 4
  • 0
  • 0
Hilsa57
Joining in
128 Views
Message 1 of 5
Flag for a moderator

Safelist not working in emails

A forum I go to has changed server and since this happened email notifications are not coming in.  I have the forum in my email safelist  so I can't understand it.

Help please.

0 Kudos
Reply
  • 12.7K
  • 1.62K
  • 3.74K
Superuser
Superuser
125 Views
Message 2 of 5
Flag for a moderator

Re: Safelist not working in emails

Have you changed your email account's spam option to not auto-delete spam? Also have you asked the admins of the forum for a copy of the bounce messages they're receiving from VM's mail servers?

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 4
  • 0
  • 0
Hilsa57
Joining in
121 Views
Message 3 of 5
Flag for a moderator

Re: Safelist not working in emails

Err...no to both.  I'm not techy, so I guess simply having the forum on my safelist (which has worked for years without a problem) is no longer enough?

I'll go see if I can sort the auto delete thing out. 

Thanks!

0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
117 Views
Message 4 of 5
Flag for a moderator

Re: Safelist not working in emails

To make your life easier have a look at this post here.  It'll explain how to change your spam settings as well as why Virgin's default is a bad idea.

https://community.virginmedia.com/t5/Email/Ravenstar-s-Email-FAQ-s/m-p/3026118#M129705

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 4
  • 0
  • 0
Hilsa57
Joining in
113 Views
Message 5 of 5
Flag for a moderator

Re: Safelist not working in emails

Thank you for this!

0 Kudos
Reply